Jump to content
AVIC411.com
adamleerusse

hybrid 4.0 avic-f900bt

Recommended Posts

uploaded all maps from this post and all works fine! thanks a bunch

 

 

it 's work with your version so your avic be slow to use upgrade him in version 3 first  don't buy any cnsd fm version it's losing money for nothing 

 

do this upgrade before 

https://drive.google.com/file/d/0B4MAukIOceEXbTFCZURPRWR1ZFU/view?usp=sharing

 

 

take this folder decompress him take inside the folder nammed plt  and do this 

 

1)put the 2 winces inside a sd card do this after you put sd card inside your avic 

 

with your fingers press 3 touch (menu,map,eject) in the same time and with stylet press reset 

 

you 'll have a black screen retire stylet of reset you'll have a blue screen take off your fingers 

 

2)avic try a code do this with joystick (up,up,down,press menu,left,right) and press in center of joystick to valid 

 

3) you'll be in menu of wince select 0 and upgrade with sd card (no format) the avic read your sd card and you'll be upgrade your avic 

 

4) in the folder nammed lpue080 you have a files (4) lpue080apl , lpue080apl.ver , lpue080data ,lpue080data.ver 

 

copy them inside your flash disk replace your older files 

 

and the folder nammed apl replace your older apl  all things with total commander and upgrade your map,and all 

 

Share this post


Link to post
Share on other sites

This ressurected our bootlooping F900BT - many thanks for creating this image and process.  Unfortunately, despite my best efforts, I failed to save the map data prior to reformatting.  Time to buy new maps - the previous ones were quite old anyway.  Suggestions welcome for the best place to buy them.

Share this post


Link to post
Share on other sites

What the fuck good are these 7zip files? The extensions are .001 .002 & .003. & 7zip doesn't recognize them nor does anything else. I edited the file name of them to have a proper .7z extension and low and behold, errors when trying to extract. Unable to extract. Why the fuck can't people just stick to the standards? What a waste of fucking time.

Share this post


Link to post
Share on other sites

^^^ummm this is a standard....its the standard when you split large zip files into many smaller files. WinRar & 7z are both able to open these types of files....you have to make sure you grab the first in the series. 

Share this post


Link to post
Share on other sites

Hi,

 

I had done the update to hybrid 4.0 but maps are not working.

I´m from Brazil and I tried the old map that i was using before and a another one new(here brazil 2015 q2).

 

Have this new firmware the same layout as the old one?

 

Can someone help me?

Share this post


Link to post
Share on other sites

hi i want to upgrade my maps to 2015 Q3 and import speedcam on my unit avic-f70DAB, do i need to use this methode to do that?

 

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×