Jump to content
AVIC411.com
mattesonb

Pioneer AVH-X8500BHS app radio mode issues with iphone 5

Recommended Posts

For some reason my AVH-X8500BHS defaults to Other anytime i unplug the harness from the back. So i just need to make sure I switch it to Iphone AV before plugging in the iphone or I'll have to disable bluetooth and unplug everything form the back again.

 

The main problem I run into is using an ipod with the X8500BHS. At first I couldnt get one to work in either USB port with the Pioneer USB extension or without, but then i switched to a different older 32pin ipod cable and it worked in USB port2 with the USB extension cable. Then I realized my appradio input source was reset back to other when i was testing all this. So i unplugged everything again and now it wont work again HAHA. Such a finicky stereo!

 

Here is how i have my wiring:

  • Lighting Cable plugged directly into USB Port1 connected to Apple AV HDMI Adapter
  • Rocketfish HDMI Cable plugged into back connected to Apple AV HDMI Adapter
  • Pioneer USB Extension Cable that came with the unit plugged into USB port 2

 

With this configuration i am able to:

  • Use waze(now works as touchscreen for me!) in appradio mode and listen to bluetooth audio(Spotify,Soundcloud, Mixcloud)
  • Plug USB Thumbdrives into the USB extension and play movies or audio
  • I WAS able to plug in my ipod nano into the USB extension with with my 32pin cable and play music but that has stopped working after unplugged everything and plugged it back in to switch out of Other mode.

 

 

How does everyone else have theirs wired?

Share this post


Link to post
Share on other sites

Hi new to pioneer does any one know if there's a way to play video off iphone 5 to you back seat monitors my just says format read on back seat monitors but the DVD will work

Share this post


Link to post
Share on other sites
Just bought a new Pioneer unit Model No. AVH-X8850BT. Upgraded my iPhone 5 to iOS7. Couldn't get my AppRadio mode to work. So I called Pioneer and they suggest me to bring in the unit to update the firmware. It took 2 days! The firmware is 8.19 now.
 
I am able to use AppRadio mode on my iPhone 5 iOS7 now. But I can't increase the volume on any apps launch within AppRadio mode. There is volume but I cannot increase or decrease it. 
 
I assume this is iOS7 issue. I have submitted help on Pioneer website. 

Share this post


Link to post
Share on other sites

I had the same problem here, try this:

 

  1. unplug your phone from the AV adapter
  2. turn off the bluetooth on your iPhone
  3. with a pen or sharp object, press the reset button on the botton left of the screen for 10 seconds
  4. go to the config screen and change to iPhone AV (before reconnecting the bluetooth and AV adapter)
  5. turn bluetooth on
  6. connect AV adapter
  7. enjoy!

If this does'l work repeat the process.

 

regards from Brazil

 

Jota Stroeter

Share this post


Link to post
Share on other sites

the above worked perfected for me as well.  Now I'm tring to figure out how to listen to satellite radio or music while in appradio mode to mirror or using one of the compapitble nav apps.  If I just mirror i can use my ipod function in the iphone 5 and google maps, but I still can't figure out how to listen to siriusXM while mirroring,etc.  Maybe it's not possible.....

Share this post


Link to post
Share on other sites

the above worked perfected for me as well.  Now I'm tring to figure out how to listen to satellite radio or music while in appradio mode to mirror or using one of the compapitble nav apps.  If I just mirror i can use my ipod function in the iphone 5 and google maps, but I still can't figure out how to listen to siriusXM while mirroring,etc.  Maybe it's not possible.....

 

Unless you the SirusXM app I don't think you'll be able to listen to SiriusXM at the same time you're in App Mode.  Hopefully this is something Pioneer could fix with a firmware update?

Share this post


Link to post
Share on other sites

AVH-X8850bt cames with 1.04, actually upgrade to 1.05, then to the last vesion al Latin américa was 1.06 and the lastest in Australia was 1.07, but i don´t know if works at latin américa.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×