Jump to content
AVIC411.com
Sign in to follow this  
Jlundfelt

X950BH - Pandora, Aha icons missing as sources?

Recommended Posts

I just had a X950BH installed, and the Pandora, and Aha icons missing as sources? I am not even at the point of trying AppRadio, ARLiberator, the kit described here;

 

http://www.appradioworld.com/2013/08/how-to-correctly-connect-samsung-galaxy.html

 

Anyways, I only have two sources whether plugged in, or paired with bluetooth-

 

HD Radio

bluetooth

 

My X850BT works fine with Pandora, and presumably aha if I wanted it. Anyone seen this issue?

 

Thanks,

Jon

Share this post


Link to post
Share on other sites

The Pandora icon and AHA icon will not show up unless you have your phone connected with the right cable for your phone. When you paired your phone did the HU ask if you wanted to use bluetooth audio you have to answer yes 

Share this post


Link to post
Share on other sites

The Pandora icon and AHA icon will not show up unless you have your phone connected with the right cable for your phone. When you paired your phone did the HU ask if you wanted to use bluetooth audio you have to answer yes 

 

Yeah, you are right, and that's absolutely the case. You need to have an iPhone, or Android paired before you get those A/V sources.

Share this post


Link to post
Share on other sites

Yep as soon as I plug the phone in they come up. now if they could get the HU to not have to ask the phone every time you shut it down. I would be happy it is a PITA when you run in to the store and have to unlock the phone to start pandora again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×