Jump to content


Photo

GPS Program version NG

gps NG

  • Please log in to reply
7 replies to this topic

#1 Shane H

Shane H

    Member

  • Members
  • 61 posts

Posted 20 September 2013 - 05:04 AM

Ok, so I got my old N2 back from a friend because he broke it! I know about the service menu and program force write. What I don't know is why the GPS refuses to accept it. I have an N2 with N1 brain, but I used it that way since I bought it from a friend years ago, and I've used backed up map discs. There has to be a way I can fix this without sending it somewhere (guy on eBay). When I try to format the SDRAM I get "NG [ Error code = 25( 19h ) ] and GPS Test "DRAGON CONNECT NG ! !" I am sure the problem is related. Now the other night I used up, right, up right, down, down, push to get in to the Service Menu, I also had the letter "C" and not "E" on the password page. Do different passwords give you different write privileges? So far on the password screen I have seen A,C, and E highlighted with different passwords. This is really bugging me and I know it is an easy fix, it has to be. When I logged in with "C" password, I formatted everything it would let me, when I went to try and upgrade/install the GPS it took a second like it wanted too, not like before where you see 0% for a nano second then right to NG. If one of you could help me out with this I would appreciate it. Attached File  1.jpg   92.3KB   9 downloadsAttached File  2.jpg   70.48KB   10 downloadsAttached File  3.jpg   62.89KB   9 downloadsAttached File  4.jpg   79.56KB   9 downloads

 

BTW I have taken it apart and cleaned the laser lens, I'm East but can only find original West 40 (yellow) and 50 (green), but I have back ups of 60, 70, 80, 90, and 110. They all work except on the GPS part.

 

Back story. I sold it to a friend about 2 years ago. It worked great with a back up map disc and bypass, not the solder one, my friend before me can't solder and screwed that one up. So anyway, he sold it to another friend, I don't know what they did but ever since it hasn't worked. So it has been sitting on a shelf for awhile, I seen it and traded it back for a JVC I picked up off CLs for cheap. I don't even need it, I just felt bad because that is an awesome unit.

 

PASSWORDS (3 separate) up, right, up, right, down, right, down, right, push NEXT up, up, down, down, push AND up, right, up, right, down, down, push.

 

The up, up, down, down, enter password is from page 227 of the Service manual for the AVIC-N2

 

When you try each of those, a different letter will be highlighted on the password screen, the one with A B C D E. . . and so on.



#2 Shane H

Shane H

    Member

  • Members
  • 61 posts

Posted 21 September 2013 - 05:30 AM

35 views. . . . and nothing? Somebody has to know a little something on the fix for this?



#3 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 21 September 2013 - 06:01 AM

Its a damn near 10 year old unit. Ya cant expect a lot of people to still have this unit and be able to give you advice on what the problem is at this point. You're likely either going to have to ditch it for a current unit or send it off.


2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#4 Shane H

Shane H

    Member

  • Members
  • 61 posts

Posted 21 September 2013 - 06:07 AM

Yea I know. But this isn't the first time this problem came up. I was just reading some good info in the D3 section. I don't really need this unit, it's just a good unit and don't want to see it goto waste. This forum has helped me with the bypass back when I got it (N2), make my F700BT fast and cool, 2 units in between that and helped me turn my 110 into a 120BT, now have a Caddy with their crappy Nav system. I was just hoping this sparked someones memory and they can be like " OH Yea I remember, that was an easy Fix! I'll tell Shane and make his day happy again!" LOL



#5 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 21 September 2013 - 06:09 AM

Well good luck.


2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#6 Shane H

Shane H

    Member

  • Members
  • 61 posts

Posted 21 September 2013 - 11:44 PM

Thanx. I believe the culprit, from what I have been reading, is/was a backed up copy of 80MT for the N and D units from what I've read.  I bet Pioneer got ticked off with people downloading their maps for free and had a program disable the units mentioned. Not to destroy but a sort of fight fire with more fire, if you won't buy the updates, then you will pay us to reset your unit type deal. I have no problem backing up my own bought copies, but I will admit I have a . . . well lets just say I burned a copy of the East 80MT. But I don't think I ever used it. Now the person I sold the unit too might have. I don't know how to reverse what has been done. I can manually update everything except the GPS. . . it always returns to NG. I can pop the 80MT I had since years ago in an old stack of DVDs into my laptop but even then I don't know what to look for to see if something looks tampered with. I can maybe compare it to older or newer updates.

 

   If anyone has any insight on what I'm talking about,  I along with I'm sure other people that have a useless N or D unit just shelved, would greatly appreciate it. Let's bring this topic back to life. Yes the Ns and Ds are "older" but they are still great units and people do still have/use them, the ones that aren't disabled due to this issue. Thanx any/everyone.  



#7 shaban

shaban
  • Members
  • 16 posts

Posted 24 February 2014 - 05:30 PM

hi i have a avic -n2 and i live in europe,,is there any way to make my n2 region free?? i dont want to sell it before i know its impossible to make it region free..

 

for your trouble,have you tried to dump the memory and flash the system  before loading the new map.



#8 Javierpa

Javierpa
  • Members
  • 3 posts

Posted 11 January 2015 - 05:58 PM

I have a Chinese version of USB SPI FLASH program but wish it were in English, is it possible?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users