Jump to content


Photo

Get your TTS files backup for AVIC-F930BT/F9310BT/F940BT here!


  • Please log in to reply
53 replies to this topic

#1 frisk

frisk

    Member

  • Members
  • 61 posts
  • LocationFrance

Posted 28 September 2013 - 04:53 PM

SHOULD BE OK FOR : AVIC-F30BT, F930BT, F9310BT, F40BT, F940BT, F840BT, F8430BT
 
 
Your TTS language disappeared after installing 2012, 2013 or 2015 map update on your AVIC and you didn't save it before updating ?
 
10057695-frustre-d-39-affaires-hurlant.j
 
Restore it in 3 easy steps...
 
 




1. Click on the code of the required language to download it from Dump Truck (java needed) Giga.co.nz :

 
CZC : Czech
 
DAD : Danish
 
DUB : Flemish
 
DUN : Dutch
 
ENG : UK English
 
FIF : Finnish
 
FRF : French
 
GED : German
 
GRG : Greek
 
HUH : Hungarian
 
ITI : Italian
 
NON : Norwegian
 
PLP : Polish
 
PTP : Portuguese
 
ROR : Romanian
 
SPE : Spanish
 
SWS : Swedish
 
TRT : Turkish
 
 

2. Extract the downloaded zip file to your SD card without modifying anything.

 

 

3. Put the SD in your AVIC and follow directives from this page (thanks to milanatin)

 

 

 

Note 1 : GED, ITI and ROR are still missing for the moment... if you can provide them, please contact me by PM. Thank you Marcello! Now all 18 languages are available...
 
Note 2 : this topic is "shark free"...
No-Shark.png
... so I don't want anything but a thank you for this. No forced donations here.



#2 dark0ne

dark0ne
  • Members
  • 3 posts

Posted 30 September 2013 - 11:00 PM

Thank you! :)



#3 frisk

frisk

    Member

  • Members
  • 61 posts
  • LocationFrance

Posted 01 October 2013 - 04:20 PM

;)



#4 Peta

Peta

    Member

  • Members
  • 20 posts

Posted 03 October 2013 - 11:56 PM

Thank you for the Swedish TTS file. Much appriciated.



#5 frisk

frisk

    Member

  • Members
  • 61 posts
  • LocationFrance

Posted 04 October 2013 - 06:26 AM

you're welcome... :)



#6 Peta

Peta

    Member

  • Members
  • 20 posts

Posted 05 October 2013 - 10:25 PM

Installed the Swedish TTS files on my F40 which is just upgraded. No voice at all in the navigator. I assume I've missed something, but can't figure out what. Help appriciated.



#7 frisk

frisk

    Member

  • Members
  • 61 posts
  • LocationFrance

Posted 06 October 2013 - 09:37 AM

Hi Peta,
I just checked SWS TTS files on my device and I can ear Alva :


 http://youtu.be/bdOS4eYlG2I

 

maybe that, despite what I thought, there are different versions of TTS files from a Pioneer device to another : so far, there is only you (with F40) and a French member (with F9310) who have encountered this kind of problem and told me about it...

 

On the other hand, there have been many positive feedback from members that I helped by private message and for which I have not necessarily asked the model of their device, so I can't draw any conclusions.

 

Did you try another TTS language, for example the English one provided with the update ? Does it speak ?



#8 Peta

Peta

    Member

  • Members
  • 20 posts

Posted 06 October 2013 - 09:49 PM

English was not among the provided but I tried both Finnish and Polish and they do work fine. The Swedish TTS do install nicely, and it looks as on your screen, but there is just a little noice, no more. Even tried english TTS from your post above with no success. (In the file TTSData.rar from Marcello in the thread 2013 EU Update there is a folder (Transdata) which includes a SWS-folder with two filéa, TTS_DIC_SWS.bdc and TTS_TRANS_SWS.rul. Are they in any way needed to get it work?



#9 frisk

frisk

    Member

  • Members
  • 61 posts
  • LocationFrance

Posted 06 October 2013 - 10:27 PM

the Transdata folder must content *.bdc and *.rul files for all 18 TTS languages or they can't work when you install them (but they should be installed with the update). With supertestmod, you can check that they are present in ndata\ttsdata\transdata\sws\



#10 Peta

Peta

    Member

  • Members
  • 20 posts

Posted 07 October 2013 - 07:46 PM

Checked my F40 and the Transdata folder is there with the two needed filés in SWS folder. The tys files from above is also in their right place. Feels like your idea about different versions of the TTS files could be right. Any idea where I can get those files?



#11 frisk

frisk

    Member

  • Members
  • 61 posts
  • LocationFrance

Posted 07 October 2013 - 07:53 PM

maybe from someone with the same device as you...

anyway, could you please copy the 2 files (TTS_DIC_SWS.bdc and TTS_TRANS_SWS.rul) from your avic to your PC and compare them with the one from marcello's zip file ?



#12 Peta

Peta

    Member

  • Members
  • 20 posts

Posted 07 October 2013 - 10:01 PM

I'll do it tomorrow.



#13 Peta

Peta

    Member

  • Members
  • 20 posts

Posted 08 October 2013 - 09:16 PM

I did a Hash test on Marcellos files compared to the ones on my F40 and they got the same checksum pairwise.



#14 frisk

frisk

    Member

  • Members
  • 61 posts
  • LocationFrance

Posted 08 October 2013 - 09:26 PM

:wacko:

 

and the polish or finish tts files that work on your device are different from the PLP and FIF on the first post ?



#15 Peta

Peta

    Member

  • Members
  • 20 posts

Posted 08 October 2013 - 09:56 PM

Have to check tomorrow






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users