Jump to content
AVIC411.com

Archived

This topic is now archived and is closed to further replies.

frisk

Get your TTS files backup for AVIC-F930BT/F9310BT/F940BT here!

Recommended Posts

SHOULD BE OK FOR : AVIC-F30BT, F930BT, F9310BT, F40BT, F940BT, F840BT, F8430BT
 
 
Your TTS language disappeared after installing 2012, 2013 or 2015 map update on your AVIC and you didn't save it before updating ?
 
10057695-frustre-d-39-affaires-hurlant.j
 
Restore it in 3 easy steps...
 
 




1. Click on the code of the required language to download it from Dump Truck (java needed) Giga.co.nz :

 
CZC : Czech
 
DAD : Danish
 
DUB : Flemish
 
DUN : Dutch
 
ENG : UK English
 
FIF : Finnish
 
FRF : French
 
GED : German
 
GRG : Greek
 
HUH : Hungarian
 
ITI : Italian
 
NON : Norwegian
 
PLP : Polish
 
PTP : Portuguese
 
ROR : Romanian
 
SPE : Spanish
 
SWS : Swedish
 
TRT : Turkish
 
 

2. Extract the downloaded zip file to your SD card without modifying anything.

 

 

3. Put the SD in your AVIC and follow directives from this page (thanks to milanatin)

 

 

 

Note 1 : GED, ITI and ROR are still missing for the moment... if you can provide them, please contact me by PM. Thank you Marcello! Now all 18 languages are available...
 
Note 2 : this topic is "shark free"...
No-Shark.png
... so I don't want anything but a thank you for this. No forced donations here.

Share this post


Link to post
Share on other sites

Installed the Swedish TTS files on my F40 which is just upgraded. No voice at all in the navigator. I assume I've missed something, but can't figure out what. Help appriciated.

Share this post


Link to post
Share on other sites

Hi Peta,
I just checked SWS TTS files on my device and I can ear Alva :


 

 

maybe that, despite what I thought, there are different versions of TTS files from a Pioneer device to another : so far, there is only you (with F40) and a French member (with F9310) who have encountered this kind of problem and told me about it...

 

On the other hand, there have been many positive feedback from members that I helped by private message and for which I have not necessarily asked the model of their device, so I can't draw any conclusions.

 

Did you try another TTS language, for example the English one provided with the update ? Does it speak ?

Share this post


Link to post
Share on other sites

English was not among the provided but I tried both Finnish and Polish and they do work fine. The Swedish TTS do install nicely, and it looks as on your screen, but there is just a little noice, no more. Even tried english TTS from your post above with no success. (In the file TTSData.rar from Marcello in the thread 2013 EU Update there is a folder (Transdata) which includes a SWS-folder with two filéa, TTS_DIC_SWS.bdc and TTS_TRANS_SWS.rul. Are they in any way needed to get it work?

Share this post


Link to post
Share on other sites

the Transdata folder must content *.bdc and *.rul files for all 18 TTS languages or they can't work when you install them (but they should be installed with the update). With supertestmod, you can check that they are present in ndata\ttsdata\transdata\sws\

Share this post


Link to post
Share on other sites

Checked my F40 and the Transdata folder is there with the two needed filés in SWS folder. The tys files from above is also in their right place. Feels like your idea about different versions of the TTS files could be right. Any idea where I can get those files?

Share this post


Link to post
Share on other sites

maybe from someone with the same device as you...

anyway, could you please copy the 2 files (TTS_DIC_SWS.bdc and TTS_TRANS_SWS.rul) from your avic to your PC and compare them with the one from marcello's zip file ?

Share this post


Link to post
Share on other sites

×