Jump to content
AVIC411.com
misterwoofwoof

2013 USA/CAN Maps Download

Recommended Posts

I've downloaded all the files and followed the instructions, but when I place the card inside of my AVIC-Z140BH nothing happens. It just continues to say "there is no applicable program"

any ideas?

Share this post


Link to post
Share on other sites

Ran the update, but it's stuck in the System Ucom write 'screen'. I cannot get it to eject the card. And even when I turn power to the car off, the screen stays on there.

Any suggestions?

Update seems to have gone fine..

Share this post


Link to post
Share on other sites

This should work directly from any version including 3.00x. And no it does not have the nag screen removal. Nothing has been modified except to bypass the password requirement for the update.

What more specifically is the password requirement?  Also, how often and when are updates available?  E.g. every ..., two-year (Dec., etc.), ..., 6-months (e.g. Jan. and Jul., etc.), ...  Thanks.

Share this post


Link to post
Share on other sites

This morning I discovered I had the dreaded greyed out Bluetooth settings on Firmware 3.11.  This fixed it right up, thanks to all involved for posting and hacking this.  If I get greyed out again I guess it'll be time to jump up to the 2105 Map set.

Share this post


Link to post
Share on other sites

hi there this is my first post and would like to thank everyone who was involed in making this update available. My HU that I am using is the avic x940bt.  I do have a few  questions. I download the update and was succesful at extracting to my sd card. Installed sd card in my HU and it began to update. It took about 30mins.   My question is how do you know if the 2013 maps are installed,  2nd question is do you have to do the BT update separately and finally my setting for connection is wired does this have to be changed. I am using lg g3 smart phone. thanks in advance

Share this post


Link to post
Share on other sites

Lets see... where do I begin....

  1. You just installed the 2013 upgrade when the 2015 on has been available here since October 2015 upgrade
  2. If the upgrade installation ran with no errors - you have the maps that came with it. That's good enough for me.
  3. Yes, the BT version must be done through the Settings/Bluetooth menu

Share this post


Link to post
Share on other sites

Does this update include the AppRadio mode for the Z120BT, like the Pioneer website claims  https://www.pioneerelectronics.com/PUSA/Car/Accessories/Map-Upgrades/NAVTEQ+2013+Map+Upgrade+for+AVIC-Z120BT,+AVIC-Z110BT+and+AVIC-X920BT

Just trying to help a friend out who's not very tech savy. He would rather use navigation with the AppRadio from his i-phone. 

Update:  I figured out what may be the issue. https://pioneerelectronics.com/PUSA/Car/AppRadioMode

Edited by CLOUSEAU
update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×