Jump to content


Photo

2013 USA/CAN Maps Download


  • Please log in to reply
283 replies to this topic

#1 misterwoofwoof

misterwoofwoof

    Member

  • Members
  • 23 posts

Posted 08 March 2014 - 11:33 PM

Here you go guys! You have waited long enough for this!
352rtcl.jpg

This is the 2013 USA/Canada Map update.
Instructions for Z110BT, Z120BT, and X920BT units.
1. Extract the contents of the ZIP file into an SD card that is atleast 4GB.
2. Insert the SD card in your unit and it will ask to update and reboot.
3. Update your Bluetooth firmware in the Bluetooth Settings menu.
4. Enjoy your new maps!

Instructions for Z130BT and X930BT units:
1. Extract the contents of the ZIP file into an SD card that is atleast 4GB.
2. Replace the CARDINFO.cif file inside the SD card with this one:Attached File  CARDINFO.zip   386bytes   2921 downloads
3. Insert the SD card in your unit and it will ask to update and reboot.
4. Update your Bluetooth firmware in the Bluetooth Settings menu.
5. Enjoy your new maps!

Instructions for and X940BT and Z140BH units:
1. Extract the contents of the ZIP file into an SD card that is atleast 4GB.
2. Replace the CARDINFO.cif file inside the SD card with this one: Attached File  CARDINFO.zip   386bytes   1375 downloads
3. Insert the SD card in your unit and it will ask to update and reboot.
4. Update your Bluetooth firmware in the Bluetooth Settings menu.
5. Enjoy your new maps!
Download: 2013 Update Download (2.3GB)

Donation: You can donate here. Every bit helps!

I'll be happy to help if you have any questions. Donations are appreciated since I had to buy the full version to share with you guys!
 
- Edited: Fixed the CARDINFO.cif files for X940BT and Z140BH - 03/17/2014
 -



#2 1sick07

1sick07
  • Members
  • 1 posts

Posted 09 March 2014 - 11:12 PM

Works great!! Thank you!! I created an account just to say thanks!



#3 oniancheez130

oniancheez130
  • Members
  • 3 posts

Posted 10 March 2014 - 12:47 AM

This worked flawlessly. I was running the 2012 maps/4.0 software on a z130. I followed these instructions to the letter, and didnt have a single issue.



#4 misterwoofwoof

misterwoofwoof

    Member

  • Members
  • 23 posts

Posted 10 March 2014 - 01:35 AM

Than

This worked flawlessly. I was running the 2012 maps/4.0 software on a z130. I followed these instructions to the letter, and didnt have a single issue.


Thanks for posting an update and being the first one to test it with the cardinfo.cif.

#5 JohnK

JohnK

    Member

  • Members
  • 81 posts

Posted 10 March 2014 - 03:04 AM

Sounds great!   I have a couple of questions --

 

* Will this update directly from version 3.00x?   (I have a z130bt running 3.001)

 

* Does this update include the nag screen removal?  (I implemented the nag screen removal hack last year, but on 3.001)

 

Thanks.  John



#6 misterwoofwoof

misterwoofwoof

    Member

  • Members
  • 23 posts

Posted 10 March 2014 - 03:35 AM

This should work directly from any version including 3.00x. And no it does not have the nag screen removal. Nothing has been modified except to bypass the password requirement for the update.



#7 kingbird72

kingbird72
  • Members
  • 18 posts

Posted 10 March 2014 - 04:42 AM

I would like to thank you for uploading the maps, I was able to upgrade my Subaru X9310BT following your instructions without any issue.



#8 IdentityWithheld

IdentityWithheld

    Member

  • Members
  • 118 posts

Posted 10 March 2014 - 09:21 PM

A BIG thanks goes to misterwoofwoof for the download.

 

I followed the "Instructions for Z110BT, Z120BT, and X920BT units" to upgrade my Z110 that had the 2011 maps previously installed.

I lost VR for map functions but I'm enjoying the slightly new additions to the interface.

 

No password needed, and all is running SMOOTH!!!!!

 

Thanks again!!!!!!


2007 Camry LE (stock electrical wiring & battery)
Pioneer [bypassed AVIC-Z110BT (upgraded to 2013 Maps), CD-IU50V, GEX-P20HD, ND-TMC10]
Alpine Amps (PDX-F4 & PDX-M6)
Alpine RUX-KNOB Remote Bass Knob
Speakers [Polk Audio PA MM6501UM (front) & Polk Audio db691 (rear)]
Subs [two 12" JL Audio W3's (12W3v3-8)]
Speaker adapters (Scosche SA69, SAK009, SAK010)
Metra 72-8104 Speaker Connectors
iPhone 4S (Verizon)
Viper Alarm with Remote SmartStart (start car from iPhone)
ADATA 32 GB Class 10 SDHC Flash Memory
PAC SWI-PS Steering Wheel Interface
Boyo VTL200 Zinc Metal Chrome License Plate Camera
Lanzar OPTIKITCAP0 Optidrive 0 Gauge Dual Amplifier Wire Kit with 3.0 farad cap
XenonSupply HID Lights (H11), Wiring Harness, and Cancellor Caps
2x voltage/current meters under the hood (for alternator & for amps)

CUSTOM INSTALLS WITH "0" WIRES SHOWING INSIDE CABIN:
Zinwell ZAT-970A DTV Converter Box (modded power supply to run off of +12v)
Amplified DTV Antenna (hardwired to DTV box)
DICE (DCR-50-PTH) Cradle (CD-IU50V mounted from behind faceplate)
Scosche TA2058B 2007 Double Din Face Plate (flush-mounted DTV box IR sensor & DICE Cradle)
Modded PS2 Slim, wireless controllers, custom 45W power supply, run PS2 & retro games from 32GB flash
2x Region-Free DVD Headrest Monitors (built-in NES emulator, wireless controllers & headsets, zip covers)
4 Input 2 Output Composite RCA AV Switch Selector (sourcing from ANY screen, DTV, or PS2 Slim)
Full LED Conversion of Internal Lighting (added front & rear footwells, and rear headrest lighting)
The Big 3 (0 gauge wiring)


#9 RonS

RonS

    Established Member

  • Moderators
  • 1634 posts
  • LocationBelleair Beach, Florida

Posted 10 March 2014 - 09:27 PM

Besides newer maps and (likely) updated POI's, is there any other change in this update? If it's a trade-off between newer maps vs. having the  Nag Screen removal patch, I'll stick with the old CNSD310 (2012) stuff.

 

It is a major disappointment that the power(s)-that-be decided to delete Pionora's entire thread with the patch instructions. :?:  :?:  :?:  :?:. Really bone-headed. With that thread it might have been possible to derive clues on how to do a similar patch for this update. I remember that the "fix" address differed slightly for the various versions of HU software (1.x, 2.x. 3.x. 4.x ...) but the differences were minor. I have both the patched and un-patched file (Navi.exe) from CNSD-310FM. Doing a binary file comparison, I see the only difference is at hex offset 0xBEE20:

original = 05 00 00 0A

patch    = 00 00 A0 E1

I will look at the new update and see how similar it is to the previous navi app. However, I'm not going to install the update - don't want to burn my bridges - in case it doesnt work. 

 

Update: I verified that the "new Navi.exe is different, so I'd really be guessing about the offset and patch values. Maybe Pionora could take a look at the file to figure the proper patch?

BTW, the new Navi.exe @ 0xBEE20 has: 04 00 A0 E1

.  



#10 cdt82002

cdt82002
  • Members
  • 5 posts

Posted 11 March 2014 - 02:01 PM

Hello AVIC411!!! I have have been browsing your forums for a couple months now just reading through to see what I can do with my z140 and this is mostly the reason I started looking at this site! I cant wait to update my navi. I mainly came looking to see if there was anything I could do to upgrade to the z150 firmware..but as far as I've read there is no way to do that.. Anyways I did the 4.600 update from Pioneer that upgrades the bluetooth and iPhone 5 compatibility, but did not do the 5.100 update. From what I read though the 5.100 update only adds the app radio mode or something for iPhone 5, but I have an Android and that does nothing for me, so I didn't bother. Do I need to do this though before I upgrade the Maps or anything? Or just follow the instructions in the OP and I'm good to go? Thanks a bunch for any help!!!



#11 JohnnyCanuck

JohnnyCanuck
  • Members
  • 9 posts

Posted 11 March 2014 - 04:24 PM

Would this work with the X940BT as well?



#12 misterwoofwoof

misterwoofwoof

    Member

  • Members
  • 23 posts

Posted 11 March 2014 - 05:39 PM

Hello AVIC411!!! I have have been browsing your forums for a couple months now just reading through to see what I can do with my z140 and this is mostly the reason I started looking at this site! I cant wait to update my navi. I mainly came looking to see if there was anything I could do to upgrade to the z150 firmware..but as far as I've read there is no way to do that.. Anyways I did the 4.600 update from Pioneer that upgrades the bluetooth and iPhone 5 compatibility, but did not do the 5.100 update. From what I read though the 5.100 update only adds the app radio mode or something for iPhone 5, but I have an Android and that does nothing for me, so I didn't bother. Do I need to do this though before I upgrade the Maps or anything? Or just follow the instructions in the OP and I'm good to go? Thanks a bunch for any help!!!

Just follow the instructions and ou should be good to go!



#13 misterwoofwoof

misterwoofwoof

    Member

  • Members
  • 23 posts

Posted 11 March 2014 - 05:39 PM

Would this work with the X940BT as well?

That is a good question. I havn't tested a X940BT but you can test it for us and post the results!



#14 cdt82002

cdt82002
  • Members
  • 5 posts

Posted 12 March 2014 - 05:15 AM

Hey guys, so i tried to apply the update to my z140bh and its a no so far. I followed all the instructions in the op but my HU doesn't seem to recognize the SD at all. Ive tried with a 4 gb standard sdhc card(class 4) and nothing. Then I tried with a microsd card(class 2) and still nothing. I extracted the file with winRAR and also extracted the cardinfo file and replaced the one in the original map update. It just doesnt seem to see it. I have my phone's bluetooth turned off and the ipod disconnected..again I already did the 4.600 firmware upgrade from Pioneer which updated the bluetooth to v3.32 and added the iphone 5 combatibility. Any ides to what could be going on? I feel like im missing something small. Id appreciate any and all advice. Thank you.

#15 misterwoofwoof

misterwoofwoof

    Member

  • Members
  • 23 posts

Posted 12 March 2014 - 06:59 AM

Does your head unit recognize an SD card at all? Does it read photos or music from it?

Hey guys, so i tried to apply the update to my z140bh and its a no so far. I followed all the instructions in the op but my HU doesn't seem to recognize the SD at all. Ive tried with a 4 gb standard sdhc card(class 4) and nothing. Then I tried with a microsd card(class 2) and still nothing. I extracted the file with winRAR and also extracted the cardinfo file and replaced the one in the original map update. It just doesnt seem to see it. I have my phone's bluetooth turned off and the ipod disconnected..again I already did the 4.600 firmware upgrade from Pioneer which updated the bluetooth to v3.32 and added the iphone 5 combatibility. Any ides to what could be going on? I feel like im missing something small. Id appreciate any and all advice. Thank you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users