Jump to content
AVIC411.com
paulwan

New Firmware for AVIC-F60DAB (also with NEX)

Recommended Posts

Nightmare! Happening over and over again. my phone will work thru stereo for calls, but not BT audio. I get the same error every time shown below. I also notice on the BT screen it shows phone connected but audio icon is greyed out.....

 

https://snag.gy/M8RFjG.jpg

 

https://snag.gy/Ynl5KA.jpg

 

Absolute nightmare, its the MAIN use I have for the unit, BT audio!! I could have got an android HU for £100 instead of £500 on this used unit!! And my main feature doesn't want to work! I also have a feeling this has only happened since I updated the firmware (and BT), silly me. Updates seem to always cause more work than they are worth!

Does anyone else have problems playing audio through their Pioneer via BT?

thanks

check pm. try an downgrade of firmware

Share this post


Link to post
Share on other sites

Thanks Spec. Does anyone know if any particular firmware version did NOT have the problem of iPod always starting a new track every time get in the car? i.e not pausing while turned off and resuming from where it was paused when start up again? Bloody annoying that!

Share this post


Link to post
Share on other sites

Thanks Spec. Does anyone know if any particular firmware version did NOT have the problem of iPod always starting a new track every time get in the car? i.e not pausing while turned off and resuming from where it was paused when start up again? Bloody annoying that!

all have this i think. if you have ALOT of songs it takes a LOOOOOOOOOONG time to index. if car is shutdown before its done,..your back to square one

 

maybe anyone could suplement the issue more?

 

You can also ask in the slack forum/chat. they know for sure

Share this post


Link to post
Share on other sites

Thanks. I have 7600 songs on my iPod. Are you saying if I waited for a while after pressing pause but before turning off, it might work? I don't think it will but haven't tried waiting ages. Blooooody annoying!

Share this post


Link to post
Share on other sites

The maps on my F60DAB are CRRRRRRAAAAPPP! 

I have gone back to very old firmware to try and fix another issue, does the new firmware (115) do anything with satnav like enable postcode entries?

Share this post


Link to post
Share on other sites

I couldn't agree more. So frustrating that I am selling my F60DAB soon I think, and going for Android or maybe a simple Alpine unit. Just want GOOD iPod connectivity, GOOD maps, and GOOD bluetooth including audio. All the rest is useless to me, but the main functions are not good enough

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×