Jump to content
AVIC411.com
crankz

AVIC-MRZ99 Custom Firmware / Testmode

Recommended Posts

Вот бы DZO разобралÑÑ Ð±Ñ‹ Ñ "NPGPSENGINE.DLL". ПожалуйÑта!

That would be DZO deal with "NPGPSENGINE.DLL". You are welcome!

Share this post


Link to post
Share on other sites
On 18/11/2017 at 10:21 PM, EnoKt said:

 

I have Pioneer Carrozzeria AVIC MRZ 09. I simply used the automatic updater by DZO which changed most of the stuff  from Japanese to English. See post # 59 by DZO. Download the zip file unzip into a flash disk (say 4 GB) , plug in the unit and the rest is installed automatically. Restart to see changes. 

 

 I wonder if there is anyone who has managed to set local time in this unit. It always sets itself to Japanese time zone.

I have corrozeria AVIC-MRZ77 is it compatible with aAVIC MRZ 09.

Share this post


Link to post
Share on other sites

First to let everyone sure that i have read most of the messages.

I have MRZ05.. I have done and changed language manually. PERFECT!!

Please help...

Moreover, the clock does not work.. I am now working on it.

If someone managed to run map for Europe, please send me message..

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

MRZ05

I have problem with time as there is no display. I have done the same thing with the video posted but end up with gps problem.

I have problem with bluetooth. Does mrz05 has a built in bluetooth?

I have problem with image. Automatic updater corrects the language but not the image..

Please help..

Here is the pictures of screen..

20180205_200409.jpg

20180205_195803.jpg

20180205_201014.jpg

20180205_200423.jpg

Share this post


Link to post
Share on other sites
2 hours ago, Rick Keisi said:

The text in the engineering menu does not change! In my MRZ 05 there is no Bluetooth!

The text in the engineering menu does not change because we only change the lng file which not affect the engineering menu. bluetooth is not standard, it is sold separately. So some cars come with bluetooth, some not. you can check if the bluetooth is physically there?

Share this post


Link to post
Share on other sites
15 hours ago, CarrozzeriaMRZ05 said:

MRZ05

I have problem with time as there is no display. I have done the same thing with the video posted but end up with gps problem.

I have problem with bluetooth. Does mrz05 has a built in bluetooth?

I have problem with image. Automatic updater corrects the language but not the image..

Please help..

Here is the pictures of screen..

20180205_200409.jpg

20180205_195803.jpg

20180205_201014.jpg

20180205_200423.jpg

bluetooth, DTV and IPOD are not standard, they are sold separately. So some cars come with bluetooth, some not. you can check if the bluetooth is physically there?

Share this post


Link to post
Share on other sites
14 hours ago, CarrozzeriaMRZ05 said:

I can not check from behind because i dont know how to remove it. At AV screen there is no bluetooth sign. I have a cable from behind for usb.. Do connecting bluetooth dongle to USB port allow me use phone calls through radio?

Any help about setting time on mrz05?

20180206_163721.jpg

Mr Ilnur has managed to change time. you can see his posts on page 26. there is also a video from which you can get help. Some others have installed IGO which corrects time but maps do not work, you can try the two methods and report your experience so that others can benefit.

Share this post


Link to post
Share on other sites

Thanks for reply. I followed Ilnurs video but the menu that he enters in test mode shows like this.. so i can not set the time.. it does not show wrong time as well..

20180205_200423.jpg

I investigated and find out that technician did not connect GPS antenna at all.

Meaning no time correction and no map correction.

Thanks for help..

Share this post


Link to post
Share on other sites

Another experience... Image.img file is not just an image file.. I croped an image to 480 x 272 and converted it to .img format. From test menu I put it in PRG0/APL/MENU.. As a result i get black background and all of the buttons are gone.. I revert back.. So do not try...

Any knowledge to make proper image.img??

Share this post


Link to post
Share on other sites
12 hours ago, CarrozzeriaMRZ05 said:

Another experience... Image.img file is not just an image file.. I croped an image to 480 x 272 and converted it to .img format. From test menu I put it in PRG0/APL/MENU.. As a result i get black background and all of the buttons are gone.. I revert back.. So do not try...

Any knowledge to make proper image.img??

If you want to change image, read page 2 to 5 very carefully. Here DZO has changed the image successfully. Some information is also given there on how to do this. You will have to do some hard work to implement your image, but do it and also guide others so that all can benefit from it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×