Jump to content


Photo

D3 Ipod noise workarounds.


  • Please log in to reply
50 replies to this topic

#16 jimmy303

jimmy303

    Mobile Electronics Guru

  • Members
  • 1302 posts
  • LocationGilbert, AZ

Posted 25 July 2007 - 06:02 PM

I've actually had those work well in getting rid of engine whine. Although they do make great ammo.
......time is bending.....
Hit me up on MySpace.....
http://www.myspace.com/jhagen
New ride...1990 Ford Thunderbird Super Coupe
5-speed - 3.8l supercharged V-6, 285rwhp, 365 tq
AVIC N-1/3, bypassed, ADS seps, Linear Power amps, Epicenter...

#17 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 25 July 2007 - 06:47 PM

Ahh, I still don't know whaten the hell yer talkin about
but ok. :?

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#18 jimmy303

jimmy303

    Mobile Electronics Guru

  • Members
  • 1302 posts
  • LocationGilbert, AZ

Posted 27 July 2007 - 09:35 PM

Got a computer? Look on the cables that go to the monitor. See the funky bump thingy on the cable? Ferrite bead. Most monitors have them. They also show up on iPod cables, printer cables, PlayStation cables, and they are used in nipple implants in Denmark.
......time is bending.....
Hit me up on MySpace.....
http://www.myspace.com/jhagen
New ride...1990 Ford Thunderbird Super Coupe
5-speed - 3.8l supercharged V-6, 285rwhp, 365 tq
AVIC N-1/3, bypassed, ADS seps, Linear Power amps, Epicenter...

#19 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 30 July 2007 - 07:07 AM

AHH!!! Well actually I have an iMAC, no monitor cable. But I know what your talking about now. I just never herd of them referred to as that and I didnt know you could purchase them.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#20 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 30 July 2007 - 07:09 AM

and they are used in nipple implants in Denmark.



:lol:

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#21 dsf3g

dsf3g

    Member

  • Members
  • 100 posts

Posted 08 August 2007 - 06:27 PM

FWIW, alternator whine is not a problem with the iPod in my 1992 Toyota MR2. So it's not inevitable. I think it really depends on the vehicle and how well grounded everything is.

#22 hottwhyrd

hottwhyrd

    Member

  • Members
  • 402 posts

Posted 08 August 2007 - 07:53 PM

my 2 cents
"ferrites" are gold. i keep everyone i dont need to use and use them up on stupid aux input installs! i do agree that they make great projectiles but still hand for real use

#23 njshaman

njshaman
  • Members
  • 8 posts

Posted 19 August 2007 - 04:36 PM

has anyone actually tried using a ferrite on the ipod cable for the d3 to get rid of the noise?

#24 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 21 August 2007 - 05:23 AM

Does anybody know where you can purchase the damn things?

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#25 uberspeed

uberspeed

    Member

  • Members
  • 27 posts
  • LocationSouth Florida

Posted 21 August 2007 - 05:35 PM

Sounds like a Ground Loop Isolator would work best.

#26 njshaman

njshaman
  • Members
  • 8 posts

Posted 21 August 2007 - 06:36 PM

They sell them at Radioshack, its Catalog #: 273-105
I just got one this weekend for about five dollars, so far it seems to be working but i was getting the noise every now and then so its too soon to be sure.

#27 wobbit45

wobbit45
  • Members
  • 2 posts

Posted 27 September 2007 - 07:31 PM

I am confused on what noise were actually talking about. I know with my D3 and Ipod dealy, i get some distortion on certain songs, but i think that's because of the bitrate the song is on, because other songs dont do that.

#28 CBRJimmy1KRR

CBRJimmy1KRR
  • Members
  • 19 posts

Posted 29 September 2007 - 02:21 PM

i'm gonna take a stab here and say that they're talkin about "visual noise"....when there's a video playing off the ipod onto the D3.

#29 VBLUE42

VBLUE42

    Established Member

  • Moderators
  • 8798 posts
  • LocationMS

Posted 29 September 2007 - 03:01 PM

i'm gonna take a stab here and say that they're talkin about "visual noise"....when there's a video playing off the ipod onto the D3.


No, for a lot of us there is a white noise that can be heard over the ipod cable when playing the ipod. Its only present while playing the ipod. If you have your unit at high volume and pause the ipod you can hear it pretty loud. It comes and goes in intensity as well. Sometimes its very noticeable and sometimes I can hear it over the music. However it completely goes away if you turn the charging feature to the ipod off from the D3. There are several workarounds I have detailed at the beginning of the thread that help alleviate the problem but it doesn't seem to be happening to everyone.

2010 SCION TC, iPhone 5, SPH-DA100 APPRADIO 2, APPRADIO EXTENSIONS, ROCKFORD FOSGATE 3SIXTY.2 PROCESSOR, POLK DXI 6500 COMPONENTS IN FRONT, JL AUDIO SEALED POWER WEDGE 12" SUB, SMITH & WESSON.


#30 wobbit45

wobbit45
  • Members
  • 2 posts

Posted 29 September 2007 - 05:24 PM

Well that's wierd, i dont have that issue when i have my ipod charging. I did on the other hand have an issue with distortion when playing my ipod. My friend figured out it was my Ipod EQ setting, it was on OFF but for some reason turning it to FLAT fixed it...go figure. :lol:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users