Jump to content
AVIC411.com
kellinaradway

2015 Avic Z120 map update

Recommended Posts

I just did the update this morning, my Z120 now running on firmware 6.0 !!

The only tricky part was to use the good CARDINFO.cif   ( I've use the same from my 2013 update ! ) copy/paste !
After the update, I also notice that I've lost bluetooth signal --> UNPLUG YOUR BATTERY AFTER UPDATE !

!!!  I would like to thanks everyone on this thread ( especially RonS ;)    )
:eek:8)

Share this post


Link to post
Share on other sites

Looks like the link for the Z110/120 download is now stale. Does anyone have an updated link?

The links are dead, Please update. Does anyone know of another link?

I guess you people didn't read the rest of this thread. Use the Z140 link (which works - I just tested). Unzip on your hard drive, then open up the CardInfo.CIF file with a text editor. Delete all the text and replace with:

 

#PioneerQPRX2MP00IUYJSO2NFRJA6QYICEG003IC1TD9OA3KWJTKXX9C3SCQX30UNCVY6O2C7W7QW14BK0OJDGF1K5X07UNCP79T4YGYNGVDX27UNCTNEPNWPBS1H4INT15XKYQ6XBLHEWPEWXN7342Q1WW8HWKXNLRWELALK6KIJU0PO17P3BF1UJXB8RHUYU9IL91RRBYIK15QVAEHTFQECMSSHF21XXJRTYY6U4XOMA7SPEUP21BCGQHT9EYQ4RV3WSUEC1JNSPIIMD61GDEYIKWC9EUCJKX8JICMVCG

 

Update: to make it easier for those not skilled with text editing, I have attached the file as a TXT file. Just download it, rename it to CardInfo,CIF, and replace the one in the root of your SD.

CARDINFO.txt

Share this post


Link to post
Share on other sites

So i have the Z110bt updated to 140 software. Attempted the method as per Ron above ^. downloaded the 2015 maps and replaced card info. Update started to work and at around 2 % says  invalid SD card and had the blank screen. AS I am typing this message as i Was trying it again.... and now its seems to be working. I just copied and pasted the same info above from ron again and i think its installing now.... Weird...... im at 25% now fingers crossed

 

Thank you all

 

Where can I donate?

Share this post


Link to post
Share on other sites

UPDATE:  update was successful on my z110. However,  i am also experiencing the IPOD issues. For me the HU will play the music from the ipod but the HU screen is a black screen. As if i was playing videos from my ipod. Cant change it, and the headunit will not skip/change songs, has to be done manually from the ipod. I also will have to revert back to 2013 update. Just downloading it now 

Share this post


Link to post
Share on other sites

UPDATE:  update was successful on my z110. However,  i am also experiencing the IPOD issues. For me the HU will play the music from the ipod but the HU screen is a black screen. As if i was playing videos from my ipod. Cant change it, and the headunit will not skip/change songs, has to be done manually from the ipod. I also will have to revert back to 2013 update. Just downloading it now

If you get any weirdness after an upgrade - try doing a full reset by disconnecting the car battery for a few minutes. I don't know why (I've got a few suspicions) but this seems to cure many ailments.

Share this post


Link to post
Share on other sites

Confirmed, disconnected car battery and all weirdness is gone and updated to 6.0. iPod fully functional, Thanks everyone this site has come through as always

 

If someone can forward a link to donate if there is any I'd be more than happy to donate my CAD dollars lol

If you get any weirdness after an upgrade - try doing a full reset by disconnecting the car battery for a few minutes. I don't know why (I've got a few suspicions) but this seems to cure many ailments.

Share this post


Link to post
Share on other sites

Hello RonS, try to download the new map, but the link @#84 is dead, can you help to check?

 

I have 120bt

 

thanks

See post #140

Share this post


Link to post
Share on other sites

This issue came up in another thread but it is pertinent here. This is for people using the Lightning cable on their Z140.

 

I looked at the 2015 upgrade instruction manual. There is a section specifically on upgrading Z140 for 5th gen iPhone users using Lightning cables. See Chapter 6. There is an additional patch/update to be installed.  This adds new iPod settings options.
http://www.navigation.com/is-bin/intershop.static/WFS/Navteq-Site/Navteq/en_GB/documents/Pioneer/Pioneer%2011-12%20High%202015%20Manual%20T1000-23348.pdf

Share this post


Link to post
Share on other sites

See post #140

Many thanks, RonS

 

New to here, and this is the first time to do this.

 

Download the Z140 file and I have modified the cardinfo.cif follow your direction.

 

But what the next step? should I

 

1. Format a SD card in FAT32 type?  I only have a 32G ,is it OK?

2. Copy the firmware folder,update folder  modified CARDINFO.CIF to the root of SD card

3. Insert to the Z120 unit

4. it will automatic update , wait to finish 

 

is that all I need to do?

 

if I need to update the bluetooth, is any other file I need to download?

 

 

my unit is original Z120 with 2.003 version. toooooo old  :mrgreen:

 

 

Thanks for help

Share this post


Link to post
Share on other sites

Many thanks, RonS

 

New to here, and this is the first time to do this.

 

Download the Z140 file and I have modified the cardinfo.cif follow your direction.

 

But what the next step? should I

 

1. Format a SD card in FAT32 type?  I only have a 32G ,is it OK?

2. Copy the firmware folder,update folder  modified CARDINFO.CIF to the root of SD card

3. Insert to the Z120 unit

4. it will automatic update , wait to finish 

 

is that all I need to do?

 

if I need to update the bluetooth, is any other file I need to download?

 

 

my unit is original Z120 with 2.003 version. toooooo old  :mrgreen:

 

 

Thanks for help

That sounds good. Most people with problems are caused by not using a fresh FAT32 formated SD (don't use quick format option on PC), or problems extracting the zip archive.  After you're done - boot and go into Bluetooth settings to update the BT firmware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×