Jump to content
AVIC411.com

Recommended Posts

Hello,

 

I have bought a Pioneer avid f900bt but when i turn in on the pioneer logo comes on and the lights of the buttons go on but then is stocks and after a few minutes it reboots. I try the reboot fix this didn't work. I also try to update it with v2 v3 and v4 but updating with v2 and v3 it gives an error. With v4 the updating works only after the update it stil reboots. I don't know what to do now i hope someone nows a solution. Tanks!

 

good evening Guido

Share this post


Link to post
Share on other sites

Now its working i noticed that the theme thats on the unit is different than the default theme i see on the internet pics of the radio. So does anyone now how to change the theme back to the default theme?

Share this post


Link to post
Share on other sites

Hi to do this it's simple open the original folder of v3 and open APL  and copy to a sd card  the file image.res   put next testmode 

 

and put the sd card on your device and open total commander at the left side your storage card and at the right side your flash disk 

 

and copy the file inside your APL folder  at the message replace click on yes .and turn off your device retire the sd card and restart 

Share this post


Link to post
Share on other sites

It works really good only the navigation language is in french so now i need the language file APL2/iGo/content/lang/Lang_French.zip in dutch. But i don't know where i can find it. The other option is to put the tom tom 2015 maps on it but i don't really know how to do that..

Share this post


Link to post
Share on other sites

Hi take this link it's the folder lang and the second is voice just put them inside a sd card with testmode next 

 

and put the sd card on avic turn on and open total commander and copy the 2 folder inside apl2 igo content 

 

https://drive.google.com/file/d/0B4MAukIOceEXT2NoZmJWSEhoN2M/view?usp=sharing

 

https://drive.google.com/file/d/0B4MAukIOceEXRXU0YUt2TnVYLTQ/view?usp=sharing

 

to copy map do this copy the folder with map ,poi and building on sd card with next the folder testmode ,put on sd card turn on your device 

 

use total commander and copy map,poi,building like this 

 

open your flash disk and open apl2 and open igo and content now you can copy your folder i give you my folder with map,poi,building

 

https://drive.google.com/file/d/0B4MAukIOceEXc2dLb0psakdPR28/view?usp=sharing

 

2015 Q2

Share this post


Link to post
Share on other sites

tanks!

But the second link with the voice doesnt work.

Than you have the FLB.zip that is in the 3th download link and there are two folders inside POI and FLB i don't see the folder map. 

Share this post


Link to post
Share on other sites

Avic resets every time i power off my car.

 

Hi, I have an avic f-900BT *Greece) and ugraded to hybrid v.4.

 

After upgrade when i power on my car i cannot choose any other language than English and any other voice than English. If i try Greek for instance system reboots and asks me again to choose language and voice.

 

While i choose English (the only option that works) the unit comes to default settings. E.g. I change region to km\h instead of miles\h, navi settings to avoid toll roads etc everything works fine until i power off my car.

 

Then all settings are back to default.

 

Can anyone helm me please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×