Jump to content
AVIC411.com

Recommended Posts

Hi take this folder decompress him and put the folder lang entire inside your flash disk ,the avic reboot because you don't have greek lang

 

https://drive.google.com/file/d/0B4MAukIOceEXT2NoZmJWSEhoN2M/view?usp=sharing

 

do copy do this  put the folder lang and the folder testmode next on a sd card 

 

put the sd card on your device turn on your avic 

 

click on total commander  open at the left side strorage card and at the right side your flash disk (open apl2 and igo and content)

 

and copy the folder lang inside your flash disk and turn off your device and retire the sd card and restart your avic 

Share this post


Link to post
Share on other sites

Thank you so much for your immediate answer. I will give it a try in a few hours.

 

What about my other issues? Any time i power off my car all settings go back to default.

 

When i power on again my car i have to make settings regarding region (km/h), toll settings etc.

 

thanks again

Share this post


Link to post
Share on other sites

Hi.

I've kinda figured it out. While in test mode i have noticed that my flash disk was full (16kb remaining) and therefore could not even copy greek language in the Lang Folder.

 

I went to the buildings and POIS folder and deleted some countries e.g. Bulgary and Romania  (6MB space). Then copied greek language.

 

Afterwards i deleted gpspara0.bin, gpspara1.bin, gpspara2.bin, gpspara3.bin and BOOM!!!!

 

My avic unit went back to normal. All settings stored and greek language installed.

 

Your support is really appreciated.

 

Thank you very much!!!!

Share this post


Link to post
Share on other sites

Hi,

can anyone please tell me how to fix my avic f900bt?

After awhile the screen freezes on the welcome image and stays that way. If i insert a CD it works, but the menu button and the maps button are not working.

I updated my device with the latest version 4.0 but it's still the same. The boot button does nothing.

Help please.

Share this post


Link to post
Share on other sites

Hi!

I recently tried to manually update my f900bt radio, but failed. i think i accidentally deleted the DSK1. Now when i try to enter testmode, it doesnt let me and restarts again and again. could someone help me!  :) :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×