Jump to content
AVIC411.com
toddj85

AVIC-N4 bypass

Recommended Posts

I bought a new N-4 last week, had it professionally installed. I would like to use the DVD while in motion but cannot. Can someone help? I read other posts and looks like no one is sure about it yet......Thanks

Share this post


Link to post
Share on other sites

All I finally did to mine was ground the parking brake wire. Did not mess with any thing else. At start up I get a warning message about viewing while driving is prohibited......I hit ok and it hasn't came up since. I have driven around all day at various speeds with no problems.

Share this post


Link to post
Share on other sites

while just grounding the parking brake worked for about 3 days, it has quit. The best I can tell is the unit figured out it was moving. It wont let me access menu items or play dvds until I stop. any body have any ideas?

Share this post


Link to post
Share on other sites

Ya. Put an extra wire in one of the open holes in the harness and ground it. I can't remember which one I used and I don't have one here to look at. There are only three so it shouldn't be hard to figure out

Share this post


Link to post
Share on other sites

I did one today. I didn't feel like digging around for the "correct" wire/terminal to fit the Pioneer plug, so this is a complete hack job ... but it worked ...

 

Before wire insertion

 

P1000551.jpg

 

After wire insertion

 

P1000548.jpg

 

A few more pics ...

 

P1000554.jpg

 

P1000555.jpg

Share this post


Link to post
Share on other sites

Hey thanks for the bypass was wondering which pin to use. i did my d-3 5 months ago but obviously pinout is different so i totally appreciate your pic. i just wanted to add something and that is do you think the harness in japan comes with the pin in and it is left out of harness for us models? just wondering ..... : :?: thanks again

Share this post


Link to post
Share on other sites

I can see where to install that wire but where does it connect to? Does that wire have to be pulled out then installed in that empty slot? Sorry, the pictures don't explain much more than what is going on directly behind the unit.

 

Can anyone explain this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×