Jump to content
AVIC411.com
Leethal

A delay of a good minute before the unit starts - Push Button Start

Recommended Posts

I've seen a number of threads discussing the following problem.

 

When you start the engine there is a delay of a good minute before the (Pioneer) head unit starts. 

 

Generally, a problem with Push Button Starts - Toyota GT86 (aka Sion FR-S), Subaru BRZ, Subaru Forester, Outback, WRX etc

 

These cars run some sort of diagnostic when you press the start button that supplies power, cut power, supplies power, Pioneer Head Units don't like this and go into a protection mode or the unit crashes.

 

Solution - delay relay or Audio Universal Trigger Module. You only need a 5-second delay before supplying power to your accessories. That 5 second allows enough time for the power to stabilise.

 

Stinger PAC Audio Trigger Module is pre-programmed for Pioneer, Alpine, Clarion products you can find it at this URL http://stingeraustralia.com.au/product/pactr12/

 

 

This problem has stumped a lot of car audio installer and driven me crazy for months, I sure hope this helps out other members of the forum who have had difficulty solving this.

 

Let know if you find other suppliers for this part, overseas. I am in Australia, so I have provided an Australian Manufacture.

 

Cheers,

 

Leethal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×