Jump to content
AVIC411.com
nezfotnemom

2016 Maps *WORKING* for X850 / X950 / Z150

Recommended Posts

I purchased these maps for $120 to upgrade my moms Z150.. I wasnt happy about the price so I set out on a journey to share! I purchased an x850 off ebay for $250 (it's for sale if anyone wants one with 2016 maps lol) and went to work.

 

After hours and hours of copying files (100s of files, 7+ gigs), I got them all on my computer. Slapped them on an 8GB fat32 formatted microsd, and crossed my fingers. Boom. Updated the x850. Pics below of the process. So I have about $370 into this, any donation helps ;)

 

Rar file: *UPDATED RAR, CONFIRMED WORKING BY AVICFAN2016* https://drive.google.com/open?id=0B5Dk_YMQCPWsTHg3NE9Idi1VNTA

md5: 959dc24c92aa8c2cca3b3f1e1c9a3ceb

Pass: avic411share

Paypal donation link: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=MLQSAXUHQEUFC

 

 

20160916_234446.jpg

20160917_141740.jpg

20160917_141823.jpg

20160917_145657.jpg

Share this post


Link to post
Share on other sites

Hmm, I put the SD card in my Avic, and it started the update.

It simply said updating Program, please wait.

This took around 2 mins. After that the Avic rebooted.

It never asked if I wanted to start, or that it would take 45 mins.

 

However after it was done, I checked the info, System Version 1.07.

 

It did not update the maps.

They are still listed as Map Version 1.0000

 

Now when I place the SD card in the Avic, it doesnt give me an option to try again.

Thoughts?

I tried 2 different SDHC cards.

 

xlz95u.jpg

Share this post


Link to post
Share on other sites

Thanks.

 

No I meant do you have a copy of the files prior to updating, and a set after you updated.

 

We're thinking maybe you uploaded the wrong set, and that it's been flagged that it can't be reused.

 

Or did you use the same set to update your 2nd AVIC?

Share this post


Link to post
Share on other sites

I was able to get into testmode, so I know my SD card is working.

 

Do you have your SD card locked or unlocked?  It is supposed to be unlocked.

Share this post


Link to post
Share on other sites

Hmm, I put the SD card in my Avic, and it started the update.

It simply said updating Program, please wait.

This took around 2 mins. After that the Avic rebooted.

It never asked if I wanted to start, or that it would take 45 mins.

 

However after it was done, I checked the info, System Version 1.07.

 

It did not update the maps.

They are still listed as Map Version 1.0000

 

Now when I place the SD card in the Avic, it doesnt give me an option to try again.

Thoughts?

I tried 2 different SDHC cards.

 

 

 

 

Hello, i just tried here with an X950BH and had the exact same results, updating program and it seems it updated 79 files then restarted back to the main screen.

Share this post


Link to post
Share on other sites

How would it flag? I copied all the files before running an update. And I did the update with the copy, not the original card. The only time the card was used, was in test mode to run the copying process.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×