Jump to content
AVIC411.com
fanourio

Help needed for Avic MRZ05

Recommended Posts

5 hours ago, Gengiz said:

I have followed it so many times but it still does not paste. Really not sure what I am doing wrong. Please Please can anybody help me with this 

 

When you copy the files does the "+" sign appears left to the file name? You can also make a small video of what you do so that others can help you.

Share this post


Link to post
Share on other sites
On 22/02/2018 at 12:55 PM, javed akhtar said:

When you copy the files does the "+" sign appears left to the file name? You can also make a small video of what you do so that others can help you.

Yes Javed, I got the + signs and it says it copied but then when I go into the other menu to paste, the paste does not work. 

I will make a video this weekend, great idea.

Share this post


Link to post
Share on other sites

after you press copy dont touch the (navi button) press left arrow to highlight enter and then go up (Volume button) till you get to a (...) in top subfolder then press (menu button) and again till you get to user, then prg and apl. then move down at least once (volume button) and you should be able to highlight past with (arow left or right button). but make sure to don't press (navi button)!!! hope will work for you

Share this post


Link to post
Share on other sites
On 23/02/2018 at 11:06 PM, manio112 said:

after you press copy dont touch the (navi button) press left arrow to highlight enter and then go up (Volume button) till you get to a (...) in top subfolder then press (menu button) and again till you get to user, then prg and apl. then move down at least once (volume button) and you should be able to highlight past with (arow left or right button). but make sure to don't press (navi button)!!! hope will work for you

Thanks so much for this advice and am so desperate to sort this out ... I have tried to follow but still its doesn't seem to work.

I've taken a video maybe you can see where I am going wrong ? 

 

Share this post


Link to post
Share on other sites

I have followed it so many times but it still does not paste. Really not sure what I am doing wrong. Please Please can anybody help me with this 

Share this post


Link to post
Share on other sites

Hi guys, Im new to this forum. I'm sure you are sick and tired of answering this question but here goes. I recently purchased a Japanese import. Honda Insight 2012. the sat nave display is a Pioneer Avic-mrzo5. How do I convert the Language to English. Any help is really appreciated. Thank you 

Share this post


Link to post
Share on other sites
On 23/2/2017 at 9:05 PM, Borg said:

I have managed to check to english. Thanks! Does anyone know if theres a way to change the gps to malta europe.

Hi, any chance you could tell me how you did this. I'm not great with all this and i need to change the language to english on my avic mrzo5. thank you

 

Share this post


Link to post
Share on other sites

after you press copy don't touch the (navi button) till you paste !!!! press left arrow to highlight "enter" and then go up (Volume button) till you get to a (..) in top subfolder then press (menu button) and again go up till you get to user then press (menu button)  go down to prg and press (menu button) go up or down to apl. and press (menu button) then move down at least once (volume button) and you should be able to highlight past with (arow left or right button). but make sure to don't press (navi button)!!! hope will work for you

read again and look at your video in 29-30second you pressing the (navi button) and thats why you cant paste later. 

Share this post


Link to post
Share on other sites
On 3/13/2018 at 2:19 AM, manio112 said:

after you press copy don't touch the (navi button) till you paste !!!! press left arrow to highlight "enter" and then go up (Volume button) till you get to a (..) in top subfolder then press (menu button) and again go up till you get to user then press (menu button)  go down to prg and press (menu button) go up or down to apl. and press (menu button) then move down at least once (volume button) and you should be able to highlight past with (arow left or right button). but make sure to don't press (navi button)!!! hope will work for you

read again and look at your video in 29-30second you pressing the (navi button) and thats why you cant paste later. 

ok I managed to paste. Looks like I didn't quite understand that pressing enter on the (..) took me back to the previous menu. Thank you so much for your help

So the system works but is still in Japanese. Not English. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×