Jump to content


Photo

Avic-F960dab password.


  • Please log in to reply
6 replies to this topic

#1 stylius

stylius
  • Members
  • 1 posts

Posted 01 February 2017 - 07:32 PM

Hello. I have radio after battery disharging, now it ask code. Car was buy together with this radio. How remove code? I can enter to test mode and see file, but it is androi and not working like old pioneer. See video what posible write script from card to radio and make factory default. Daes anybody can help me?



#2 CodeBuster

CodeBuster
  • Members
  • 2 posts

Posted 02 February 2017 - 07:43 PM

How did you get into test mode? From SD card?

Can you post the files used as I have problem getting into test mode on this model.



#3 gskgk

gskgk
  • Members
  • 1 posts

Posted 28 February 2017 - 11:51 PM

I have the same issue. I forgot the password. Can you please tell me how to get  into test mode. 



#4 ServXtrem

ServXtrem
  • Members
  • 2 posts

Posted 25 April 2017 - 12:22 PM

Hello Guys,

 

I got an F970BT that came with a Fiat Stilo I got recently.

 

Unfortunely, unplugging the car battery asked me for password, no one knows it.

 

So I have past 2 hours and finally got the testmode for Android AVICs.

 

Attached File  testmode_a.rar   141bytes   178 downloads

 

Extract Testmode_a.key to an empty, formatted usb (fat32).

 

While the unit is ON, pop in the stick in USB1.

 

The unit will auto reboot, into test mode.

 

Perform Initialize To Factory Defaults.

 

The screen will go blue, then reboot.

 

No more Password.

 

Tested OK on F970BT.



#5 mrpunani100

mrpunani100
  • Members
  • 13 posts

Posted 03 June 2017 - 09:02 PM

ServXtrem .

I get into the system but it doesnt work according to how you said.

There should be something  in File Maintenance where i can get the password.

Hope to hear from you asap.

Thank you.



#6 kaast

kaast
  • Members
  • 1 posts

Posted 24 June 2017 - 09:36 PM

Hi

 

Thanks a lot for the tips :) works well with an F960BT after  a long search.

 

Well done



#7 mannymiller

mannymiller
  • Members
  • 1 posts

Posted 30 July 2017 - 01:25 PM

Above worked^^^ .. piioneer wanted £79 +vat

 

 

Hi.. everyone.. i Also have a  F960BT .. swapped it out of my old car and just installed into my new one.. now its asking for a password. i dont even remember setting one up, let alone what it would be. i have been reading virtually eveything, and tried everything. i have testmode, testmode 2.3, have installed them to microsd card, and usb and it still boots to password. please please help... i know that sounds desperate. but getting the wired tucked into the smallest space ever, and losing lots of skin doing it... well.. i am lol..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users