Jump to content
AVIC411.com
fabrownii718

AVIC-8200NEX Incompatible USB

Recommended Posts

Hey guys I hope someone can help. I just installed today a AVIC-8200NEX in my 2015 F150. Everything is working fine except the USB. Both USB1 and USB2 say "incompatible USB" when plugged in to my phone. I have a Samsung Galaxy S-7 with Android 7.0 (just updated a week ago). I have tried 3 different USB cables in both USB 1 and 2. When I plug it in and I pull down the notifications window in my phone and the options are phone charging, photo transfer, file transfer, software download, and MIDI. I tried all of them also in both ports. Since Android 7.0 is so new, there is not much info on the web yet. Any info would be greatly appreciated.

Share this post


Link to post
Share on other sites

I have the same problem with my Asus Zenfone2 which is ~2 years old and running MM, whatever the mode I choose or the USB port or the cable, it does not work.

Share this post


Link to post
Share on other sites

I have the same problem, although Android Auto works through the USB cable?! (Bluetooth works too)

- Doesn't matter what cable I use...

 

https://www.pioneerelectronics.com/PUSA/Car/NEX/Android+Auto+not+working+for+newer+USB+Type-C+phones+(including+Pixel)

Applicable models: AVIC-8201NEX, AVIC-8200NEX, AVIC-8100NEX, AVIC-7201NEX, AVIC-7200NEX, AVIC-7100NEX, AVH-4201NEX, AVH-4200NEX, AVH-4100NEX

Pioneer has identified a connectivity issue between newer phones using USB Type-C (Nexus, Pixel, etc.) and Android Auto compatible Pioneer NEX in-dash receivers when used with a non-certified or non-compliant USB Type-C cable or USB Type-C extension cable.

Share this post


Link to post
Share on other sites

1.  Did you make sure you downloaded the android auto app on the phone, from the google play store.

 

2.  For the iPhone, you need to select it in the menu under smartphone setup, and make sure it's connected to USB1.

 

3.  If an installer used some kind of passthrough to a factory USB port, it may not work.  I wasn't able to use my factory USB port even though continuity checked out fine through the USB port, I had to install another USB socket I got from AMAZON which plugs directly into the back of the head unit.  You can test this by plugging your phone directly onto the ports on the back of the head unit.

Share this post


Link to post
Share on other sites

I'm having a similar issue with the 8200NEX and my Pixel XL.  Andriod auto will start and work fine sometimes then just cut out and say incompatible USB device mid drive.  Unplugging the phone and re-plugging it back in fixes is sometimes.  I have tried using the approved USB-C cables that Pioneer suggests on their site, but I still get the same problem.  I know it is not an issue with the phone as I travel for work and it works correctly in all my rental cars.  Anyone had similar issues and get it working?  

Share this post


Link to post
Share on other sites

I'm having a similar issue with the 8200NEX and my Pixel XL.  Andriod auto will start and work fine sometimes then just cut out and say incompatible USB device mid drive.  Unplugging the phone and re-plugging it back in fixes is sometimes.  I have tried using the approved USB-C cables that Pioneer suggests on their site, but I still get the same problem.  I know it is not an issue with the phone as I travel for work and it works correctly in all my rental cars.  Anyone had similar issues and get it working?  

Sometimes you have to plug the usbc cable direct into the back of usb1 for the 8200. If you are using the extension harness that came with 8200 then using another cable plugged in, AA does not like communicating thru 2 cables especially if they are longer than 2-3 feet.

Share this post


Link to post
Share on other sites

Just throwing this out there for more info here in case someone thinks Pioneer fixed the spotty hit and miss android auto support.

They didn't.

 

My Pixel XL (current level all software) doesn't work with the 8200NEX. I'm on firmware 1.04(the latest) on the HU.

All the update did was change the smartphone menu so you can easily disable avicsync. I've tried 3 of th cables on Pioneers site they recommend with no change.

The workaround on Pioneers site just shows you how to disable Avic Sync and says that if Avic Sync is on Android Auto won't work and vice versa..

I even pulled the HU and plugged directly into the back, even tried on the iPhone port(which works great with my iPhone and Apple car play).

The Pixel does work in a company car on android auto.

No idea if another Android Phone will work. Might try with a friends some day.

 

I've also reinstalled everything just in case something was corrupted.

 

So annoyed with this kind of thing. You get the top radio and then what you would expect to be the one phone you wouldn't have issues with (google pixel) and it's just garbage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×