Jump to content


Photo

Avic f7010 problem


  • Please log in to reply
6 replies to this topic

#1 Seant

Seant
  • Members
  • 7 posts

Posted 27 May 2017 - 04:03 PM

OK and while back my unit stopped working. I bought a repair SD card off eBay which I believe just reinstalled the firmware. Unit worked perfectly after that.

2 days ago I had to remove the car battery and now my unit has stopped working again.

Only boots up to the pioneer logo as it did the last time it stopped working.

I tried using the updated firmware as before but it's not working.

Now I'm not sure if this is down to the fact I copied the files off the purchased SD card to my hard drive as I knew the SD card would get misplaced, and I have done something wrong while transferring them back to another SD card or the unit being fubar..

After holding all the button down step and getting to the menu with wince upgrade I'm getting the message
sdmmc update fail!!
Any key to continue.

Can anyone give me any advice?
I messaged the eBay seller but they have not responded and I don't want to buy another card off them if the unit is beyond repair.
Oh if I put in a CD when the pioneer logo is displayed it will play. I just can't skip songs or anything other than change volume!!

Thanks in advance

#2 Seant

Seant
  • Members
  • 7 posts

Posted 28 May 2017 - 06:47 AM

Anyone??

#3 Indy994R

Indy994R
  • Members
  • 5 posts

Posted 13 June 2017 - 11:23 AM

I updated an old F7010bt Version 2.0 with an eBay update from kofat (ebay username) which is advertised to fix software issues.  My old unit previously worked ok, so I don't know if this will help you.  His software works fine on mine.


F7010bt w/ 4.01 ebay update and current maps - searching for good ol' hacks that I had on my previous F700bt back in the day.


#4 TALC960

TALC960
  • Members
  • 9 posts

Posted 24 July 2017 - 06:00 PM

OK and while back my unit stopped working. I bought a repair SD card off eBay which I believe just reinstalled the firmware. Unit worked perfectly after that. 

2 days ago I had to remove the car battery and now my unit has stopped working again. 

Only boots up to the pioneer logo as it did the last time it stopped working.

I tried using the updated firmware as before but it's not working.

Now I'm not sure if this is down to the fact I copied the files off the purchased SD card to my hard drive as I knew the SD card would get misplaced, and I have done something wrong while transferring them back to another SD card or the unit being fubar..

After holding all the button down step and getting to the menu with wince upgrade I'm getting the message
sdmmc update fail!! 
Any key to continue.

Can anyone give me any advice?
I messaged the eBay seller but they have not responded and I don't want to buy another card off them if the unit is beyond repair.
Oh if I put in a CD when the pioneer logo is displayed it will play. I just can't skip songs or anything other than change volume!!

Thanks in advance



#5 TALC960

TALC960
  • Members
  • 9 posts

Posted 24 July 2017 - 06:08 PM

Did something wrong there, obviously

 

Anyway, this is a reply to the post from Seant

 

To reinstall the WinCE 5 OS on ur unit, i suggest that you download a version that is readily available here and copy that to a micro SD Card formatted to FAT or Fat 32, then try to re-flash the firmware.

 

Im assuming that you also have a copy of the firmware saved to your hard drive, in which case I suggest that you use that saved copy and write it to a SD card that is formatted as I mentioned above.

 

Good luck



#6 TALC960

TALC960
  • Members
  • 9 posts

Posted 24 July 2017 - 06:12 PM

Seant you could also email me a copy of your 'contents" folder and have me take a look at that.

 

My address is talc960@yahoo.com



#7 godzilla

godzilla
  • Members
  • 12 posts

Posted 16 August 2017 - 10:51 PM

What has happened is the units .Bios has been corrupted hence you are getting this message you need to recover the SDLMC image which recovers the bios to enable your unit to accept a firmware upgrade . If you want to do this PM me and i will send you the files and instructions you need. I repair Hardware and Software on these units also make sure that the most obvious thing that your sd card slot is working that the sd card is no bigger than 16gb and it must be formatted Fat32 all these factors will have a bearing

Kind Regards

Godzilla






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users