Jump to content


Photo

NEW Firmware for: x000 - ver:1.15/1.18, x100 - ver:1.10, x200 - ver:1.06/1.07

NEW Firmware

  • Please log in to reply
30 replies to this topic

#1 asd255

asd255

    Member

  • Members
  • 165 posts
  • LocationRussia

Posted 09 July 2017 - 06:21 AM

NEW Firmware for AVIC\AVH x000\x100\x200 platforms

update: june 2017

Test Mode does not work with old keys

 

 

platform x000:

AVH-X8600BT - 1.15 download
AVIC-Fx6x EU5 версия - 1.15 - download
AVIC-Fx6x UW5 версия - 1.15 - download
SPH-DA120 EU - 1.18 download
 
platform x100:

AVH-X8700BT - 1.10 - download
AVIC-F970BT - European (EU) Model - 1.10 download
AVIC-F970BT - Russian (UR) Model - 1.10 download
 
platform x200: 
AVH-X8800BT - 1.06 download
AVIC-F980BT - European (EU5) model - 1.07 download
AVIC-F980BT - Russian (UR) model - 1.07 download



#2 Handygamer

Handygamer
  • Members
  • 2 posts

Posted 09 July 2017 - 02:57 PM

I come with the new firmware no longer in the Test mode menu ?!

I have a F88DAB/NEX8200 with new Firmware 1.07 :(

 

Is there a solution for this?



#3 asd255

asd255

    Member

  • Members
  • 165 posts
  • LocationRussia

Posted 09 July 2017 - 05:04 PM

downgrade 



#4 Peta

Peta

    Member

  • Members
  • 28 posts

Posted 15 July 2017 - 09:29 PM

Is the upgrade for x000 "safe" to use regarding map patch and smartphone / map confirm bypass?

#5 SpecTrax

SpecTrax

    Member

  • Members
  • 70 posts
  • LocationNorway

Posted 16 July 2017 - 09:10 AM

Is the upgrade for x000 "safe" to use regarding map patch and smartphone / map confirm bypass?

atm no. Think Pioneer have done something with the new firmware regarding testmode. Stick with the "old" one until someone else can confirm this.


Spec   :mrgreen:

 

AVIC-F60DAB  (EU)

 

 


#6 Peta

Peta

    Member

  • Members
  • 28 posts

Posted 16 July 2017 - 08:55 PM

atm no. Think Pioneer have done something with the new firmware regarding testmode. Stick with the "old" one until someone else can confirm this.

 

Thx :-)



#7 sofakng

sofakng

    Member

  • Members
  • 101 posts

Posted 17 July 2017 - 06:20 PM

I'm a little confused... I don't plan on upgrading right away, but are any of these for the AVIC-8000NEX?



#8 cjust

cjust
  • Members
  • 2 posts

Posted 17 July 2017 - 07:50 PM

For the x200, the latest version on the Pioneer site is 1.04.  How is it 1.06 here?



#9 Mod2Future

Mod2Future
  • Members
  • 13 posts

Posted 20 July 2017 - 10:58 AM

Can someone confirm that the Crack Hack Patch is working with the new vesion 1.15?

 

Is there a changelog for 1.15?



#10 SpecTrax

SpecTrax

    Member

  • Members
  • 70 posts
  • LocationNorway

Posted 21 July 2017 - 04:18 AM

Can someone confirm that the Crack Hack Patch is working with the new vesion 1.15?

 

Is there a changelog for 1.15?

atm you cant enter testmode to apply the patch with this update. so stick with 1.14


Spec   :mrgreen:

 

AVIC-F60DAB  (EU)

 

 


#11 Mod2Future

Mod2Future
  • Members
  • 13 posts

Posted 21 July 2017 - 09:17 AM

I readed this in your Post #5 and several times here.

The test mode is unimportant to me as long as I can update the maps. What should be useful in this?



#12 SpecTrax

SpecTrax

    Member

  • Members
  • 70 posts
  • LocationNorway

Posted 21 July 2017 - 02:13 PM

I readed this in your Post #5 and several times here.

The test mode is unimportant to me as long as I can update the maps. What should be useful in this?

testmode(key) is needed if you are gonna update/copy maps to your unit. If you bought the maps, then no worry. Use naviextras. But if you downloaded them, you need the testmode-key to copy maps and patch the navsoftware.


Spec   :mrgreen:

 

AVIC-F60DAB  (EU)

 

 


#13 vtss

vtss
  • Members
  • 2 posts

Posted 23 July 2017 - 06:33 PM

Newly signed up to the forum 8)  - I've just purchased a used f960bt (nex 6000) from ebay, all installed and working fine.... BUT the previous owner very kindly (in their mind anyway) decided to update to the latest 1.15 firmware before shipping it to me... so now none of the test keys work, and I cant run any of the stuff I intended to (like nav warning disable, patched nav maps).

Am I completely out of luck? Or is anyone planning on getting testmode working again?



#14 SpecTrax

SpecTrax

    Member

  • Members
  • 70 posts
  • LocationNorway

Posted 23 July 2017 - 08:47 PM

Newly signed up to the forum 8)  - I've just purchased a used f960bt (nex 6000) from ebay, all installed and working fine.... BUT the previous owner very kindly (in their mind anyway) decided to update to the latest 1.15 firmware before shipping it to me... so now none of the test keys work, and I cant run any of the stuff I intended to (like nav warning disable, patched nav maps).

Am I completely out of luck? Or is anyone planning on getting testmode working again?

atm you just have to have alot of patience :) btw i think you can downgrade the unit to an older version, then the patch/crack will work.


Spec   :mrgreen:

 

AVIC-F60DAB  (EU)

 

 


#15 Navst3r

Navst3r
  • Members
  • 9 posts

Posted 24 July 2017 - 02:50 AM

so even though it says platform x100AVH-X8700BT - 1.10

​and i have nex8100 latest update is 1.09 not 1.10






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users