Jump to content
AVIC411.com
godzilla

New Release F20BT F30BT F40Bt F920BT F930BT F840BT Etc 2017 Release

Recommended Posts

Mijn dank is groot, vooral aan Godzilla, RonS en ShortFuse.

Ik heb mijn F940BT bijgewerkt (met originele 2013 kaarten / firmware / bluetooth erop) met behulp van de ShortFuse methode.

Het werkt perfect en is supersimpel ... DANKJE

Nelis49 (Holland)

 

Edited by Nelis49
Aanvulling

Share this post


Link to post
Share on other sites

It worked on my F40BT! The first few times it failed though, because it apparently copied the modified RenewalIflib file to the main folders of both APG0 and APG1. Is there any way to know which version of the maps are installed? I can see that I've now got firmware version 07.0000, but can't find anything about the maps.

Share this post


Link to post
Share on other sites
On 1.7.2018 at 11:39 AM, golfmk5 said:

Help needed! Guys, hello. When I try to download 2017 upadte.zip from google drive, https://drive.google.com/file/d/0B8anve6eLs7YbThSa3VtV2JISXc/view, the download stops before completion and I get this message: Failed - Network disconnected. 

Has the file been removed from google drive? Is there another available link for the 2017 map update zip?

 

Thanks

Hello, the file is still available, I downloaded it last night. Your error message indicates a problem with your network connection... ;o)

At which time of day did you try the download? What is your net provider? Usually, your network is disconnected once a day for a few moments by your provider in order to give you a new IP adress. Maybe it was just in the download process?

Share this post


Link to post
Share on other sites
On 15.7.2018 at 10:43 PM, SGGull said:

It worked on my F40BT! The first few times it failed though, because it apparently copied the modified RenewalIflib file to the main folders of both APG0 and APG1. Is there any way to know which version of the maps are installed? I can see that I've now got firmware version 07.0000, but can't find anything about the maps.

Look at the copyright message on the boot screen. If you read anything like (c) ... 2008 - 2017 you have the latest 2017 maps.

Share this post


Link to post
Share on other sites

Hi everybody, I just finished the update on my F840BT. No problems at all. Many thanks to Godzilla, SuperFuse, RonS and all others who are spending their time and sharing their knowledge to help us keeping our devices up to date.

I have a request to all you guys who use this forum to get your free (!) updates. Please keep in mind, this forum is not a service point, a free helpdesk nor an emergency hotline for a product which you bought for a lot of money. This forum lives because there are a few fellows who spend (and sometimes even waste...) their time for the benefit of all of us.

Please try to contribute and make it easier for them. I mean, if you want to have the free update, take YOUR time and read everything in the corresponding thread. I mean EVERYTHING! Yes, in this thread, it's 22 pages with 15 posts each. Read it and try to understand it. If necessary, read it once more. Yes, it takes A LOT of time. But it saves a lot of time and work for those who are answering the same questions again and again. And it saves YOU a lot of money!!! As far as I see, almost all possible causes for errors are already covered in this thread. Use common sense and follow the given instructions. Doing this, I could use the 2013, 2015, and 2017 updates successfully.

In case you still have trouble, I'm sure everybody will be well motivated to help.

Thank you for reading this.

Best regards, Randy :o)

 

Share this post


Link to post
Share on other sites

hi i have problem

1. i use SD(32GB) with update files instalation starts and i had to give password - "passwordpassword" didnt work

2. i use ShortFuseScript and run it in my RADIO

3. i put SD with updae files and nothing hapening my radio just turning on no instalation starts :(

i change cardinfo file on SD, i remove file from :USER\SYSTEM\Download\StartKnd.log

i change SD from 32gb to 8gb nothing helps instalation dont want to start.

any ideas ??? 

Share this post


Link to post
Share on other sites

Hi Guys,

Tried to update F30BT step by step:

1 - using formated fat32 SDcard 4GB and unzip all shortfusescript files to sd root

2 - go to unit, start, insert sdcard, ask to updated by pressing any key, Done without errors. turn off unity after (I have a backup off all files inside SDcard afterrun this script)

3 - Format again the same SDCARD 4GB fat32

4 - unzip 2017 update with pass 'Dracarys' and copy firmware/update/cardinfo to sdcard root (I did not edit nothing, just copy/paste)

5 - insert sdcard into unit (detects update), insert PASSWORDPASSWORD ok and the unit informs, the unit need to restart in oder to install the update

6 - unit restart, update starts ok, but at 8%, got stucked on SD card error message

 

Now do I need to run unit in testmode to continue or can I use another SDCARD or format the same one, unzip again the map, copy and try to continue from 8% because unit cannot move after 8% message

Share this post


Link to post
Share on other sites
28 minutes ago, v0rtex said:

Hi Guys,

Tried to update F30BT step by step:

1 - using formated fat32 SDcard 4GB and unzip all shortfusescript files to sd root

2 - go to unit, start, insert sdcard, ask to updated by pressing any key, Done without errors. turn off unity after (I have a backup off all files inside SDcard afterrun this script)

3 - Format again the same SDCARD 4GB fat32

4 - unzip 2017 update with pass 'Dracarys' and copy firmware/update/cardinfo to sdcard root (I did not edit nothing, just copy/paste)

5 - insert sdcard into unit (detects update), insert PASSWORDPASSWORD ok and the unit informs, the unit need to restart in oder to install the update

6 - unit restart, update starts ok, but at 8%, got stucked on SD card error message

 

Now do I need to run unit in testmode to continue or can I use another SDCARD or format the same one, unzip again the map, copy and try to continue from 8% because unit cannot move after 8% message

Working ok now.

Just reformat again SDCARD, unzip again map update and continue from 8% ok

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×