Jump to content
AVIC411.com
godzilla

New Release F20BT F30BT F40Bt F920BT F930BT F840BT Etc 2017 Release

Recommended Posts

bonjour a tous

merci  a godzilla et rons pour les tutos ,moi je rencontre un problème .j'ais télécharger celui de 2015 et installer parfaitement mais celui de 2017 impossible .il demande mot de passe j'ais beau essayer passwordpassword  sa ne marche pas avez vous une solution

pour Avic 930bt version 6.0

Share this post


Link to post
Share on other sites
12 hours ago, dadine said:

bonjour a tous

merci  a godzilla et rons pour les tutos ,moi je rencontre un problème .j'ais télécharger celui de 2015 et installer parfaitement mais celui de 2017 impossible .il demande mot de passe j'ais beau essayer passwordpassword  sa ne marche pas avez vous une solution

pour Avic 930bt version 6.0

Have you tried with CAPS ON : PASSWORDPASSWORD?

Share this post


Link to post
Share on other sites

oui je me suis aperçus que j'avais pas installer la mise a jour 2015 et je viens de l'installer sans probleme ni de mot de passe .je vais retenter la mise a jour 2017 voir si sa fonctionne xd

Share this post


Link to post
Share on other sites

bonjour a tous

j'aimerais savoir qui pourrais m'aider car plus de programmes !!!!! il fraudais que je trouve une sauvegarde pour le avic f930bt afin de pouvoir le relancer !!!!

Share this post


Link to post
Share on other sites

Hi everybody, i would like to upgrade my f10bt with software 1.0 to the 2017 software and maps, what are the correct steps to follow please? Thanks in advance! I tried the shortfuse hack and that worked great, then it says turn off unit and insert sd with the 2017 update, which i unzipped on a formatted sd card, but it doesn't do anything then? The unit just starts up again as it was.

Share this post


Link to post
Share on other sites
1 hour ago, Michel2830 said:

Hi everybody, i would like to upgrade my f10bt with software 1.0 to the 2017 software and maps, what are the correct steps to follow please? Thanks in advance! I tried the shortfuse hack and that worked great, then it says turn off unit and insert sd with the 2017 update, which i unzipped on a formatted sd card, but it doesn't do anything then? The unit just starts up again as it was.

On your map update SD, replace CARDINFO.CIF with this one. 

CARDINFO.cif

Share this post


Link to post
Share on other sites

Allright RonS, the update was succesfull! Thank you for the info! It went perfect with the new cardinfo file!

I however still get a startup screen which states the following: 2009 Pioneer corporation and 2009 Tele atlas, i noticed that the menu is nice and new, but the card still look like they used to, version is 7.0 in the menu, so i guess everything is ok then? Updating Bluetooth now.

 

IMG_6695.JPG

Share this post


Link to post
Share on other sites
4 hours ago, Michel2830 said:

Allright RonS, the update was succesfull! Thank you for the info! It went perfect with the new cardinfo file!

I however still get a startup screen which states the following: 2009 Pioneer corporation and 2009 Tele atlas, i noticed that the menu is nice and new, but the card still look like they used to, version is 7.0 in the menu, so i guess everything is ok then? Updating Bluetooth now.

 

 

The splash screen doesn't get changed. You wouldn't want it changing if you had a custom image.  You may be able to refresh it manually in System Settings/Splash Screen.

If you were running firmware v1.x, there would be big differences and new functions (Pandora and AHa). Don't forget to update the Bluetooth firmware in the BT settings. It uses this same SD image.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×