Jump to content


Photo

New Release F20BT F30BT F40Bt F920BT F930BT F840BT Etc 2017 Release

Fseries 2017 release

  • Please log in to reply
245 replies to this topic

#106 jaog2003

jaog2003
  • Members
  • 6 posts

Posted 12 September 2017 - 08:49 PM

Yes this is for the AVIC-F30 930 940BT versions

 

 

Thank!!



#107 seth_space

seth_space
  • Members
  • 12 posts

Posted 13 September 2017 - 11:29 AM

Yes!!! F930BT

 

Succesfull and even simpeler then i thought.

 

step 1: download download shortfusescript.zip and  2017 update file

step 2: unpack shortfusescript on a fat32 SD card

step 3 Run script on F930BT ( just place SD card and touch a key when asked.

Step 4: unpack 2017 update on at least 4GB sd card.

step 5: place sdcard in F930BT and restart 

step 6: choose update procedure yes. When asked use PASSWORDPASSWORD as password.

enjoy... for this F930BT type no other steps are needed. ( probably because its the original for this type and several others)



#108 Dean2302

Dean2302
  • Members
  • 4 posts

Posted 13 September 2017 - 06:51 PM

Yes!!! F930BT

 

Succesfull and even simpeler then i thought.

 

step 1: download download shortfusescript.zip and  2017 update file

step 2: unpack shortfusescript on a fat32 SD card

step 3 Run script on F930BT ( just place SD card and touch a key when asked.

Step 4: unpack 2017 update on at least 4GB sd card.

step 5: place sdcard in F930BT and restart 

step 6: choose update procedure yes. When asked use PASSWORDPASSWORD as password.

enjoy... for this F930BT type no other steps are needed. ( probably because its the original for this type and several others)

Hey i do exactly the same but i become every time the message after pw. SD Card wrong.

What can i do i have a avic-F840bt?

The older versions 2015 works but doesnt this.

Thanks for help!



#109 seth_space

seth_space
  • Members
  • 12 posts

Posted 13 September 2017 - 07:11 PM

SD card wrong is often a format problem. Use a 4GB fat32 formatted sd card.



#110 seth_space

seth_space
  • Members
  • 12 posts

Posted 13 September 2017 - 07:12 PM

Question.. how to change my F930BT to a F940BT after you did this update.

Any tips or howto's would be welcomed by me.

 

is it just replacing the verinfo.dat file?

And if so.. can i use the one used in 2015 update as shown on forum by sinbad or is there a newer version..



#111 Dean2302

Dean2302
  • Members
  • 4 posts

Posted 13 September 2017 - 09:23 PM

SD card wrong is often a format problem. Use a 4GB fat32 formatted sd card.

i know i do the same 4 gb fat32 sd card. these works always for 2015 update but only after the passwordpassword question the system start new an will install but before it comes these message. I formatet it but its the same problem> its a new card.



#112 putobig

putobig
  • Members
  • 12 posts

Posted 14 September 2017 - 06:35 AM

i know i do the same 4 gb fat32 sd card. these works always for 2015 update but only after the passwordpassword question the system start new an will install but before it comes these message. I formatet it but its the same problem> its a new card.

Extract de files from zip again with the correct password. Use single quote ' at the beginning and the end.

 

I had the same problem.



#113 Michael_81

Michael_81
  • Members
  • 15 posts
  • LocationFrankfurt am Main

Posted 14 September 2017 - 01:35 PM

Extract de files from zip again with the correct password. Use single quote ' at the beginning and the end.

 

I had the same problem.

If the update fails and you are stuck with "Wrong SD" message:
-boot into testmode. 
-go into file maintenance
-remove the file USER\SYSTEM\Download\StartKnd.log

 

 

THX aksneo



#114 Dean2302

Dean2302
  • Members
  • 4 posts

Posted 14 September 2017 - 04:23 PM

Extract de files from zip again with the correct password. Use single quote ' at the beginning and the end.

 

I had the same problem.

I thank you very mutch. It works perfect.



#115 chili-deluxe

chili-deluxe
  • Members
  • 4 posts

Posted 17 September 2017 - 06:04 AM

What instructions should I use for the F40BT?



#116 chili-deluxe

chili-deluxe
  • Members
  • 4 posts

Posted 17 September 2017 - 07:34 AM

Yes!!! F930BT

 

Succesfull and even simpeler then i thought.

 

step 1: download download shortfusescript.zip and  2017 update file

step 2: unpack shortfusescript on a fat32 SD card

step 3 Run script on F930BT ( just place SD card and touch a key when asked.

Step 4: unpack 2017 update on at least 4GB sd card.

step 5: place sdcard in F930BT and restart 

step 6: choose update procedure yes. When asked use PASSWORDPASSWORD as password.

enjoy... for this F930BT type no other steps are needed. ( probably because its the original for this type and several others)

 

THX

It works on my F40BT

It is very easy with the shortfusescript.zip.

http://avic411.com/i...40/#entry345382



#117 MikkoM

MikkoM
  • Members
  • 5 posts

Posted 17 September 2017 - 08:50 AM

Avic-F9220BT succesfully updated, THANKS to Godzilla and RonS! 



#118 MikkoM

MikkoM
  • Members
  • 5 posts

Posted 17 September 2017 - 09:02 AM

And also THANKS to bompa (I use 'Navi_NoNag(F).zip' and it works perfectly!)



#119 Neanderthal

Neanderthal
  • Members
  • 2 posts
  • LocationItaly

Posted 17 September 2017 - 10:46 AM

Yes!!! F930BT

 

Succesfull and even simpeler then i thought.

 

step 1: download download shortfusescript.zip and  2017 update file

step 2: unpack shortfusescript on a fat32 SD card

step 3 Run script on F930BT ( just place SD card and touch a key when asked.

Step 4: unpack 2017 update on at least 4GB sd card.

step 5: place sdcard in F930BT and restart 

step 6: choose update procedure yes. When asked use PASSWORDPASSWORD as password.

enjoy... for this F930BT type no other steps are needed. ( probably because its the original for this type and several others)

 

Greetings to everyone.
It worked for F840BT.
Good work of RonS script, all easy, many thanks to godzilla for the maps.
Sorry for my English, I used Google Translator.



#120 vini1

vini1
  • Members
  • 2 posts

Posted 17 September 2017 - 12:54 PM

Hey guys.
 
I download the 2017 uodate zip. filet from google driver, but I can not unpack without the password. Did you send a "godzilla" password to you? Do you know the password?
Thank you vini1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users