Jump to content
AVIC411.com
RonS

2017 v7 US/Can Update available for Z110/120/130/140,X920/930/940

Recommended Posts

I'm trying this now and getting the infamous "Incorrect SD card" error at the end of installation --

 

* z130BT, starting with v6 (2015 maps?)

* I ran the Shortfuse script, worked like a charm ... thanks! :)

* Downloaded, unzipped and loaded the 2017 files onto an SD card.  Overwrote Navi.exe with the Nag-free version.  Popped it in, used the special password, and it went through the installation all the way up to "98% - 3 minutes left" and then said "Incorrect SD card installed ... please install the correct one.".

 

I searched the forums and found some suggestions related to card size and format:

 

I don't have a 4GB card on me, but I do have an 8GB SDHC card, I formatted it on our Windows machine FAT32 with default allocation size.   I also unzipped the distribution file under Windows as was recommended.  Still no luck.

 

Do I really need to find a 4GB SDHC card to load this distribution on?  Or is there something else I am not trying?

 

I will gladly contribute to the pool once I can get this install completed successfully.

 

Thanks.

 

 

 

 

Thank you!

Initially I had installation problems but it was because I dragged and dropped instead of copying and pasting. Running V7 maps

Share this post


Link to post
Share on other sites

just wondering if anyone can help me....

I'm running map2015....

i ran this script first ShortFuseScript.zip

then unzip the Pioneer_T1000-25818 on my sdcard using password avic411s

plugin my micro sd.. nothing happen...

im able to upgrade my bluetooth firmware no problem though

i have x930bt

Share this post


Link to post
Share on other sites
46 minutes ago, jaysix79 said:

just wondering if anyone can help me....

I'm running map2015....

i ran this script first ShortFuseScript.zip

then unzip the Pioneer_T1000-25818 on my sdcard using password avic411s

plugin my micro sd.. nothing happen...

im able to upgrade my bluetooth firmware no problem though

i have x930bt

Two most likely guesses:

1. You don't actually have a X930bt. What does it say on the face?  Loading 2015 maps doesn't change that model number.

2. Something is wrong with your SD. What files/folders are in root? What size is the SD? Is it FAT32?

Share this post


Link to post
Share on other sites

it is an actual X930bt  says on the right upper part of the head unit.....

I will try different sd card... i'm using a 32GB generic card..

used it before to update to 2015 about a year ago.... and used to erased password from you helpful links too and it works..

also used it to run the script for ShortFuseScript.

thanks for quick reply rons ill report back on my result

Share this post


Link to post
Share on other sites
1 hour ago, jaysix79 said:

it is an actual X930bt  says on the right upper part of the head unit.....

I will try different sd card... i'm using a 32GB generic card..

used it before to update to 2015 about a year ago.... and used to erased password from you helpful links too and it works..

also used it to run the script for ShortFuseScript.

thanks for quick reply rons ill report back on my result

Make sure  in the SD root,  ithere is only CardInfo.CIF, and the directories UPDATE & FIRMWARE (optional since you already updated BT).

Then, if nothing happens (not even the first update screen), it would have to be the wrong CARDINFO file. 

Share this post


Link to post
Share on other sites
4 hours ago, RonS said:

Two most likely guesses:

1. You don't actually have a X930bt. What does it say on the face?  Loading 2015 maps doesn't change that model number.

2. Something is wrong with your SD. What files/folders are in root? What size is the SD? Is it FAT32?

hey Rons and everyone everything i believe its the cheappo sd is the problem... its probably due to my cheap sdcard that i been using... thank you rons

just to a side note

I was having issue with bluetooth  that's the main reason I updated... when i was on map2015 update it worked for the first few months and then all of a sudden it stopped streaming music over bluetooth. My first assumption was its because I updated my phone... few phone update later still having the same problem.... I'm using samsung s7 with my x930bt..  fast forward last two nights i was bored and looking for a resulotion. for 2 nights I been looking for an older version of bluetooth firmware. older than 3.24.. since i couldn't find one. i was like hey try updating again since i came accross this update... i tried it last night using map2017's bluetooth. since thats the only thing i can do using a crappy sd...... that didn't... so finally this morning i was able to update the main software and map.....tried  updating the bluetooth again with the same result i cannot stream music over bluetooth... then agian.... i was hey one more bluetooth update.. it should hurt... finally it work... so i guess you just have to keep updating bluetooth untill it works.. maybe the update is not sticking for one time try.... I'm i might be just crazy anyways.. now i left a copy of bluetooth update on my sd just incase i have the same problem again later on.....

 

another qick question ... seems like the x920 x930 x40  has more update or hacking  thank x950... is it worth buying a x950 second hand??

 

thank you Rons and the 411 forum... 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×