Jump to content
AVIC411.com
RonS

2017 v7 US/Can Update available for Z110/120/130/140,X920/930/940

Recommended Posts

Heads-up!

 

The Navigation.com website now has the new 2017 maps for Z130BT, Z140BH, X930BT, X940BT and for earlier models Z110bt, Z120BT & X920BT. http://www.navigation.com

 

I suggest reading the installation instructions found on the above website before installing. 

 

Note: I posted the same message in the X series forum and requested that they post any discussion on this update here.  The F series guys (which use the same firmware but EU maps) usually are ahead of us on finding hacks, so keep an eye over there.

Share this post


Link to post
Share on other sites

Heads-up!

 

The Navigation.com website now has the new 2017 maps for Z130BT, Z140BH, X930BT, X940BT and for earlier models Z110bt, Z120BT & X920BT. http://www.navigation.com

 

 I suggest reading the installation instructions found on the above website before installing. 

 
Note: I posted the same message in the X series forum and requested that they post any discussion on this update here.   The F series guys (which use the same firmware but EU maps) usually are ahead of us on finding hacks, so keep an eye over there.

 

Im going to buy the update and share like i did for the x series. Hopefully we can inject the same maps but just swap the .cif file like on the 2015 updates. PM me your contact info if you want to partner on this. I dont have an X or Z model anymore so I need to find a doner one, or one on ebay for cheap to read the files

Share this post


Link to post
Share on other sites

Im going to buy the update and share like i did for the x series. Hopefully we can inject the same maps but just swap the .cif file like on the 2015 updates. PM me your contact info if you want to partner on this. I dont have an X or Z model anymore so I need to find a doner one, or one on ebay for cheap to read the files

Well, it would still need to be cracked. We're assuming that they didn't change the installation process (which was easily hacked in prior years).  I doubt if the hacked VERINFO.DAT file from 2015 will work here. It is version-specific. So someone with knowledge of that file will need to modify it (bypasses the installation password checking).  

 

We'll also need a Cardinfo.cif that works on all models, or get one for Z110,Z120,X920 and one for Z130,Z140, X930, X940.

Share this post


Link to post
Share on other sites

Hmm  . . . And I was just thinking yesterday I should list my 120BT on CL and buy the NEX 8000. Maybe I'll wait a little bit longer. I bought a new cell LGv20 and when I connect it to the unit over BT the music plays through the phone but I can still go to the next song using the unit. BT firmware says 3.32. If I unpair the phone then register it again it works like it should. It's a pain in my ace.

 

   That is the reason I was checkin out avic411, to see if the 120BT was getting any more map/bt updates.

post-24074-0-97399100-1501287469_thumb.jpg

Share this post


Link to post
Share on other sites

Hmm  . . . And I was just thinking yesterday I should list my 120BT on CL and buy the NEX 8000. Maybe I'll wait a little bit longer. I bought a new cell LGv20 and when I connect it to the unit over BT the music plays through the phone but I can still go to the next song using the unit. BT firmware says 3.32. If I unpair the phone then register it again it works like it should. It's a pain in my ace.

 

   That is the reason I was checkin out avic411, to see if the 120BT was getting any more map/bt updates.

This release still comes with BT 3.32. And the documentation doesn't seem to indicate any functional differences from the 2015 v6 firmware. So I wouldn't expect it to solve your problem. Still, new maps might make the unit more salable on CL. AFA your specific issue, lets not get sidetracked from the topic of this thread.

Share this post


Link to post
Share on other sites

need a new map 2017 for x940bt if anyone has please upload.

Or you could buy it and upload it. BTW, there's already a pinned thread on this - I'm merging them.

Share this post


Link to post
Share on other sites

Or you could buy it and upload it. BTW, there's already a pinned thread on this - I'm merging them.

Did they post the details on how the last one was cracked? Is it just the verify file? Can you pull these files through the USB cord like the x850 seireS?

Share this post


Link to post
Share on other sites

Did they post the details on how the last one was cracked? Is it just the verify file? Can you pull these files through the USB cord like the x850 seireS?

I heard somewhere that the F-series 2017 updates are still using a plain old FAT32 formatted micro-SD. So no trouble copying it using a PC.   I guess the firmware on the older units precluded them from using something fancy.  Not like the 2016 z150/x850/x950 update which apparently used a non-standard format. Off topic but I wonder if that was a linux format like ext2/3/4. Might explain why a PC couldn't read it.

 

So it should just need a hacked VERINFO.DAT.  I have no idea what pionara did to hack it last time. Maybe comparing an original and hacked version might give a clue. 

Share this post


Link to post
Share on other sites

I heard somewhere that the F-series 2017 updates are still using a plain old FAT32 formatted micro-SD. So no trouble copying it using a PC.   I guess the firmware on the older units precluded them from using something fancy.  Not like the 2016 z150/x850/x950 update which apparently used a non-standard format. Off topic but I wonder if that was a linux format like ext2/3/4. Might explain why a PC couldn't read it.

 

So it should just need a hacked VERINFO.DAT.  I have no idea what pionara did to hack it last time. Maybe comparing an original and hacked version might give a clue. 

I just bought the maps. I need to find a z/x series unit to read them though. I only have a NEX unit now

Share this post


Link to post
Share on other sites

I just bought the maps. I need to find a z/x series unit to read them though. I only have a NEX unit now

I'm curious why you are doing this? You have no vested interest in getting it working. Do you get contributions to more than offset your out-of-pocket expenses? For these older units, it may take a long time to break even. There doesn't seem to be much interest.

Share this post


Link to post
Share on other sites

I just bought the maps. I need to find a z/x series unit to read them though. I only have a NEX unit now

 

 

Where u located

Share this post


Link to post
Share on other sites

Thought I'd post the Installation/operation manuals and info on the two 2017 updates (v7.0 firmware). I recommend that everyone review them before installing. Also note the specific instructions for upgrading BT from older( < 3.10) versions to v3.32. And as before, it doesn't seem possible to add iPhone Lightning connector support(patches 4.6 or 5.1) after the fact. It must be installed before installing firmware 6.0 and higher. IDK if there is a workaround.

 

Only Compatible With: 

  • AVIC-Z110BT, AVIC-Z120BT, AVIC-X920BT         CRD5009A.pdf
  • AVIC-Z130BT, AVIC-X930BT, AVIC-X9310BT, AVIC-Z140BH, AVIC-X940BT          CRD5006A.pdf
As with other updates, either product can be made to install on any of the above units when used with the proper CARDINFO file.  See post #26 for the update files and see Shortfuse Hack for how to hack you unit prior to installing those files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×