Jump to content
AVIC411.com
forbidinjustice

Z110BT bypass worked... but no longer does?

Recommended Posts

To clarify, I bought my Z110BT about 3 years ago and performed the parking brake bypass correctly and successfully.  It worked just fine until about 6 months ago.  I've made no software changes or anything else (that I know of) that would cause it to display the nag message randomly after so long.  I even popped open my dash and looked to make sure no wires were loose, shorting out, etc.  Everything looks good in the dash.  When i turn on my vehicle, sometimes the message doesn't appear... then it may appear 10 or 20 minutes later at random when I'm driving down the road.  Other times, it appears when the system boots.

 

Any ideas?

Share this post


Link to post
Share on other sites

Any ideas?

When this is happening try going to Settings/Navi Settings/Connection Status. If the wired parking brake bypass it working, it should always say On.

If not, sounds like a loose wire somewhere. Sometimes moved pins in the harness aren't fully locked in place. Or a bad ground or pinched wire. Lots of possibilities.

But before tearing everything apart, try a hard reboot by disconnecting the battery for a couple minutes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×