Jump to content
AVIC411.com
SheldonR311

Bluetooth App Setting Missing In Menus?

Recommended Posts

Hey everyone, I'm back after a long absence.  I just picked up a used Z130BT after having previous experience years ago with an F900bt.  So I just installed it in my car tonight, and I'm trying to get all set up and figure it out.  The left side of the screen is supposed to display all the apps available like Pandora, but they're not there on my unit.  A bunch of Google searching points to me having to change the App Setting in the AV Setting menu to "Bluetooth" instead of "Wired" but I can't seem to find that option in any menu, anywhere.  Even Pioneer has official instructional videos mentioning having App Mode set to "Bluetooth" which will allow access to the apps, but mine just aren't there.  Current Firmware version is 3.002 and I'm using an iPhone 6s.  Any help is appreciated! 

Share this post


Link to post
Share on other sites

I'm also having trouble getting the navigation to actually speak. The guidance volume is on and not muted, but the system does not give any vocal direction when enroute, the beep when pressing a button is also absent whether it's turned on or not.

Share this post


Link to post
Share on other sites

I'm also having trouble getting the navigation to actually speak. The guidance volume is on and not muted, but the system does not give any vocal direction when enroute, the beep when pressing a button is also absent whether it's turned on or not.

Do you have both front and rear speakers connected? If not, it is possible you have wired it so that the rear channels are the only ones connected. Guidance audio only comes out the front speakers.

Share this post


Link to post
Share on other sites

I have the system installed in a Dodge Magnum with a PAC harness. Turned out I DID have the wiring wrong because of the CAN-BUS system these cars use. I fixed that and all is well. But I still don't understand why I don't have the app mode options in the AV Settings menu. Maybe because the firmware is version 3.0? If I updated to a newer version would the option be there?

Share this post


Link to post
Share on other sites

I have the manual and there's no mention of it, but pioneer themselves has videos posted in the units FAQ on their site where they specifically talk about the ability to switch app mode from wired to wireless (Bluetooth) through the AV Settings menu. Their heads are planted firmly up their asses I think.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×