Jump to content
AVIC411.com
Sign in to follow this  
bayard

new 8200NEX - no sound using RCA

Recommended Posts

Hi everyone, new to the forum.

 

I just bought a AVIC-8200nex to switch out my old kenwood headunit on my toyota supra. I have an aftermarket amplifier using RCA cables to the unit which works fine with my old kenwood. I got the harness all set up, plugged in the rca wires to the amplifier and I'm not getting any audio. I though maybe it was a cable or amplifier issue so I bought the 8200nex into the house. I hooked up a 12 volt dc power source and connected it to my home speaker via rca cables and put in a cd and still no sound. Anyone have similar issue or a quick fix or do you guys think i got a bad unit? seems like everything else is working on the unit. any info is appreciated.

Share this post


Link to post
Share on other sites

There are no tricks, if the unit has been installed properly, factory reset and still does not work correctly....return to seller for warranty or replacement.

Share this post


Link to post
Share on other sites

Hi everyone, new to the forum.

 

I just bought a AVIC-8200nex to switch out my old kenwood headunit on my toyota supra. I have an aftermarket amplifier using RCA cables to the unit which works fine with my old kenwood. I got the harness all set up, plugged in the rca wires to the amplifier and I'm not getting any audio. I though maybe it was a cable or amplifier issue so I bought the 8200nex into the house. I hooked up a 12 volt dc power source and connected it to my home speaker via rca cables and put in a cd and still no sound. Anyone have similar issue or a quick fix or do you guys think i got a bad unit? seems like everything else is working on the unit. any info is appreciated.

This appears to be a common problem, I wonder if there is any software switch that needs to be turned on like the sub-woofer button. I have seen a youtube video that they were installing a Alpine block amp and had the same problem with the RCAs but worked fine thru the wiring harness 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×