Jump to content
AVIC411.com
Sign in to follow this  
bengus

"To use android auto please park your car and check your android phone"

Recommended Posts

Install information

 

Phone: Samsung Galaxy S6 Edge (Android Nougat, all apps latest version)

Head Unit : Pioneer AVH-4201-NEX(4200 w/ bundled backup camera, Latest firmware 1.06)

Extension Cable Flush mount : https://www.amazon.com/gp/product/B01MY1WDIU/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1

MicroBypass: https://www.amazon.com/gp/product/B00VKQ6ECQ/ref=oh_aui_detailpage_o00_s00

 

 

 

I am at my wits end with this issue, mostly because I have researched extensively and have not found any solution, just others having the same issue as me.  I have tried calling the vendor (in this case, Crutchfield), who told me the issue is with Android Auto itself. Pioneer blames it on my microbypass (I call bullshit on that), and other sources seem to think its my extension cable coming from the back of the head unit. Other people experiencing this problem.....

 

http://https://forums.androidcentral.com/android-auto/726487-use-android-auto-please-park-your-car-check-your-android-phone.html

 

https://www.reddit.com/r/AndroidAuto/comments/58ida0/4200_nex_please_stop_your_car_and_check_your/

 

https://productforums.google.com/forum/#!topic/android-auto/3AsPVwNdOxY

 

https://productforums.google.com/forum/#!topic/android-auto/lrxMo0SRxWI

 

The screen will go black and this message will appear seemingly at random. I can only narrow it down to when I am using Android Auto (Waze or Google Maps specifically) and playing music from the SD card, which are two of my primary reasons for purchasing this head unit. Unplugging the phone and plugging it back in is the only solution, but it can get extremely annoying having to do this while driving countless times. Sometimes it will come up every 10 minutes, or every 30, or even when the car is parked. If I do actually check my phone, no message or any information as to what could be causing this.

 

If I can provide any additional information to help troubleshoot this issue, please let me know. If anyone has any suggestions, or experiences that could help I would be extremely humbled and grateful for your advice.

Share this post


Link to post
Share on other sites

Looks like it is a software issue. 

 

I have the same issue with my 8200nex when using Android auto but not for Carplay. Looks like Pioneer has different settings for AA or Carplay. It is too BAD!!!!

 

Per the following link, seems need to connect "light green" wire from Radio to the power supply side of the parking brake switch. I am not going to do that because I have no clue how to find the power supply...., just wait a possible firmware update from Pioneer before dumping the car.

 

 

https://productforums.google.com/forum/#!msg/android-auto/fgFwOW9w9GE/cVFA4pPeAAAJ

Share this post


Link to post
Share on other sites

Despite my disbelief, it is actually a problem with the cable with some newer phones.  Once I switched the cable to the one that came with the phone, I no longer have this issue at all.  If you have the most current firmware(I have 1.05 but 1.06 is available), and are still having issues- if you can- try to plug that cable directly into the port without the extender.  Test it for a while, then if you are no longer having the issue, then that is what the problem is.  I have the bypass installed also and have never had the issue after going to the cord that came with the phone.  It is not the firmware from what I have seen. 

Share this post


Link to post
Share on other sites

jordanmw and leeryan895 thank you both for taking the to to respond and offer suggestions.

 

jordanmw: If you have time could you please give me the specifics on your setup? Were you getting this message during the exact circumstances I am (using Android Auto and playing music from the SD card)? I am going to try plugging directly into the back of the head unit when the weather gets better where I live, the Mid-West currently a frozen wasteland and I do not have a heated garage. Thanks again in advance!

Share this post


Link to post
Share on other sites

so.. what I said was wrong, if you caught it. I did wipe my nexus 5x and it now works with the 8200 and android auto like it did a few months ago. I can't tell you why though.

something in android 8.0 and 8.1 did mess it up though. A fresh reset to 8.1 is fine. Far as i can tell pioneer and android auto work well with my 8200....   android 6.0, 7.1 and 8.0, 8.1

I have a random usb c cord also a 90 degree adaptor then extension, then my C cord, or micro cord. 

I would guess pixel people need a factory wipe and it will work fine. 

 

I have the micro byass, and the long press left corner thing before I tried two fresh phones. Both work fine. 

Share this post


Link to post
Share on other sites
15 hours ago, jerryb said:

so.. what I said was wrong, if you caught it. I did wipe my nexus 5x and it now works with the 8200 and android auto like it did a few months ago. I can't tell you why though.

something in android 8.0 and 8.1 did mess it up though. A fresh reset to 8.1 is fine. Far as i can tell pioneer and android auto work well with my 8200....   android 6.0, 7.1 and 8.0, 8.1

I have a random usb c cord also a 90 degree adaptor then extension, then my C cord, or micro cord. 

I would guess pixel people need a factory wipe and it will work fine. 

 

I have the micro byass, and the long press left corner thing before I tried two fresh phones. Both work fine. 

Can you tell me which micro bypass you used for your AVIC-8200NRX?

Share this post


Link to post
Share on other sites
5 hours ago, dhonzik said:

Can you tell me which micro bypass you used for your AVIC-8200NRX?

you dont need a mirco bypass for AVIC models

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×