Jump to content
AVIC411.com
Dumbone

Avic z140bh locked out only can access av settings

Recommended Posts

Recently purchased a vehicle with the pioneer avic z140bh already installed and can not connect with blue tooth to play music or use GPS or use the wire to play music only can access av settings no other settings accessible . Tried resetting by disconnecting the battery, looked for pin hole reset button with no luck of one and still no luck of resetting and access. When trying to access blue tooth still says Steve's iPhone still connected ,previous owner, and u can't connect. PLEASE HELP WITH ANY SUGGESTIONS

Share this post


Link to post
Share on other sites

Recently purchased a vehicle with the pioneer avic z140bh already installed and can not connect with blue tooth to play music or use GPS or use the wire to play music only can access av settings no other settings accessible . Tried resetting by disconnecting the battery, looked for pin hole reset button with no luck of one and still no luck of resetting and access. When trying to access blue tooth still says Steve's iPhone still connected ,previous owner, and u can't connect. PLEASE HELP WITH ANY SUGGESTIONS

Set the parking brake. BTW, do you have a user's manual? You can D/L one from Pioneer. Tje PDF is better than a paper manual because you can search for key words.

Share this post


Link to post
Share on other sites

Have set the parking brake and everything else that I had found on YouTube but still no luck just wish I could have a direct process of correcting this or resetting the unit. Any other suggestions would be greatly appreciated. No manual but did look on line and no direct answer.

Share this post


Link to post
Share on other sites

Have set the parking brake and everything else that I had found on YouTube but still no luck just wish I could have a direct process of correcting this or resetting the unit. Any other suggestions would be greatly appreciated. No manual but did look on line and no direct answer.

By cannot "use GPS", do you mean you don't see your location on the map? Or that you can't enter a destination? Or something else?

 

Disconnecting the battery does not clear BT settings. However, installing new (or the same) firmware does.  But that won't help you because you can't get to that menu.

 

Can you get to Settings/Navi Settings/System Status? If so, what does the Parking Brake status say? If it is always OFF, the parking brake wire is not connected correctly. That is the most likely explanation for these issues.

Share this post


Link to post
Share on other sites

Can't put in the destination on the GPS or anything else but yes location works. The only settings on the screen that is accessible is av setting and av sound

Everything points to a problem with Parking Brake detection. If it isn't that, you've got a hardware problem. So hope that's it.

We know it worked at one time (maybe from a different car) since a previous owner actually paired his phone. So maybe it got disconnected. If a previous owner did the bypass wiring in the harness, the moved wire sometimes loosens. IDK if there was ever a software PB bypass hack for this unit, but it would get overwritten by the next map update. Software PB hacks haven't been engineered in several years.

 

So, I think you need to pull the unit and check the PB wire connection or look for evidence of a PB by-pass. Other than that, I'm out of ideas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×