Jump to content
AVIC411.com
Sign in to follow this  
Squeege96

SD Video Question - x940bt

Recommended Posts

I have a quick question for the board - the disc reader on my x940bt unit went to pot.  It constantly says "disc error."  In a effort to let my kiddos continue to travel in TV bliss, I tried adding video files to an SD card.  They play great on the x940, but I can't figure out how to send the signal to the rear screen in the car.  Any suggestions?

Thanks!

Share this post


Link to post
Share on other sites

Doesn't work (never has). From the manual section regarding rear display settings:

Quote

Each touch changes the settings as follows:
! Mirror AV: The video on the front screen of
the navigation unit is output to the rear display
! DISC: The video and sound of the DVDs are
output to the rear display
! iPod: The video and sound of the iPod are
output to the rear display
! AV1: The video and sound of AV1 are output
to the rear display
! AV2: The video and sound of AV2 are output
to the rear display
-- When “Mirror AV” is selected, the following
restrictions are applied to rear display.

— When selecting “Rear View” in the map
display, nothing is displayed.
— All sounds cannot be output for rear display.
— When playing back video files on the external
storage device (USB, SD), the video image is not output.

 When “DISC” is selected, the following restriction
is applied to rear display.
— When a CD or MP3/WMA/AAC disc is
set in the built-in DVD drive, only the
sound is output.
p When “iPod” is selected, the following restriction
is applied to rear display.
— The video image and sound are output
only when the corresponding setting on
“AV1 Input” is “iPod”.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×