Jump to content
AVIC411.com
hotbascosauce

4200NEX Software Error/ Research Done / SD Card Image needed

Recommended Posts

Hello. Yes yes. Topic back from the dead. I have spent maybe 4 hours on this site now, after my AVH-4200NEX got the dreaded black "Software Error" Screen.

Learned about the development mod/backup, clicked through all 43 pages,  found the mega download thread with all the european version images (F60,F70,F77,F80),  joined the AVIC Hacking Slack chat, and even found a thread on Reddit on how to disassemble an AppRadio4.

My error first happened two weeks ago with my new Iphone8+ plugged in with Apple Maps running and I was choosing a song in Spotify. (BTW Android Auto is far superior to Apple Carplay in every way imaginable.) After I would leave the car parked over night, and only if I used bluetooth stream touching a few buttons as possible, the unit would work. If I even changed the volume,  the unit would restart and crash. Its last crash which its stuck on now, is a top40 radio station stuck on full volume. I have it on my dining room table now with the probably corrupt Transcend SD card out.  

Does anyone on here have the backup image for my AVH-4200NEX? 

 

Justin

Share this post


Link to post
Share on other sites

Thanks. I actually ended up buying the backup from the ebay seller "vehiclegpsfixing" for $59.99. Upon swapping it into my 4200NEX, it would show the NEX boot loading screen, and then only show the Software Error screen briefly before shutting down. I reached out to the Ebay seller, and got the below message. 

"I have been selling these cards for model X000, X100 and X200 for almost three years and have only had two people not fix the issue.I advised them to ship their radios to me and I was able to fix for them.
In some instances it happens that the radio has its NOR flash BSP settings messed up and have to be reset using PUTTY and radio connected on a computer using WRAT cable.
The BSP settings have to look like what is shown on the picture I have attached when they are in default,I suspect on your radio they are not like that"

I live in Seattle and I see this guy lives in Spokane which is about 5 hrs away. He has a 6200 seller rating on Ebay but I am hesitant. I called Pioneer and they sent me to MOUNTAIN WEST ELECTRONICS in Utah. I called them and they said they repair the 4200NEX for a flat fee of $85.00 + parts.

s-l1600.png

Share this post


Link to post
Share on other sites

****Warning******   Do not buy from that guy.If you really wanna buy it. Buy from user ASD2265.  ebay seller "vehiclegpsfixing"  is a rip off. Using my and my friends files to make a profit.   The files are free just ask.

Share this post


Link to post
Share on other sites

I have 1.06.

I tried a few testmode files from this site, and none of them worked.  I also tried the developer debug mode, but the password didn't work.  Also, that jenkins.adamoutler.com site doesn't seem to be working, unless I'm missing something.

I'm now looking into how to use CMD42, but that might not work either; they probably changed the password for the SD Card also.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×