Jump to content
AVIC411.com
godzilla

New Release F20BT F30BT F40Bt F920BT F930BT F940Bt F840BT Etc 2019

Recommended Posts

36 minutes ago, Navigator2017 said:

In my F930BT PASSWORDPASSWORD does not work.

 

In 2017 I had edited the files RenewallFlib in PRG0 and PRG1.

What is the problem? Thank you.

Me the same, i didn't put the original back... I tried @spoon1

aand now it ask to put again password, like it doesn't accept

IMG_20200515_184304.jpg

Share this post


Link to post
Share on other sites

Hi there, tnx it is ok with @godzilla and thanx for sharing. @spoon1what can i use for the 9220BT? 

Im not that handy, i need the document what you post, and is that also for the 9220? and about the dutch file, is that afther te update?

 

Best regards,

Jan

Share this post


Link to post
Share on other sites

@maunav90 try with this password: 11111111111111111 until you can not digit an other 1 , then press OK .. and look to your private message !

@brommie download Godzilla link about maps and put into any sd 8gb , then you must replace the file cardinfo ...with cardinfo file that you can find into 2017 maps for pioneer avic my2009/10 devices.

then put hack into an other sd ( 1,2,8gb as you want) ...so look my guide and do it ..take it easy !

Share this post


Link to post
Share on other sites

@spoon1Thank you for the quick respons,  so i need the link from godzilla and  can use your guide? the card info frrom the car i need? or is that thje old onefrom 2017 form the site?

sorry for al these questions

Share this post


Link to post
Share on other sites
On 15-5-2020 at 6:43 PM, maunav90 said:

Me the same, i didn't put the original back... I tried @spoon1

aand now it ask to put again password, like it doesn't accept

IMG_20200515_184304.jpg

Quick response:  I updated my father's AVIC-F930BT this evening, and everything was successfull (I'll share a more detailed document accompanied by screenshots later on). So please be informed that - in my case at least - it accepted the 'PASSWORDPASSWORD' combination without complaining, and completed the upgrade in about 20-30 minutes time.  Perhaps it is worth mentioning that I got a different message about the password. In Dutch of course, and it stated 'Geef het wachtwoord van Pioneer in om door te gaan met de update. Druk op annuleren om update te stoppen'.  I was offered 3 options 'Yes', 'No'  and 'Cancel', and chose 'Yes'. That seems very different than what @maunav90 got in Italian ('Inserire password nuovamente?') , which seems to suggest a question to CHANGE the password, not to merely enter it..  Final note: I came from a 2011 (hence very old) firmware. Could that be the difference here between what I got and what @maunav90 got ?

 

Basic steps that I followed  (based upon the guide from @spoon1 and input from @RonS as well on how to proceed):

- Prepare SD-cards (#1 with ShortFuse hack files, 2 Gb minimum/FAT32-formatted and #2 with 2019 map update  (see files shared by @godzilla,  8 Gb minimum/FAT32-formatted)

- Install SD1 and install the ShortFuse hack

- Install SD2 and install the 2019 map data (note: firmware device updates were automatically installed after the 2019 map data was loaded successfully)

- Prepared/Reused SD1 for the TTS (Voice) files and chose/installed the navigation voice language (in my case Dutch) from the menu

 

IMPORTANT NOTES:

- Since the AVIC-F930BT is a "MY2011" device, there was no need to modify or manipulate the CARDINFO file. In other words: I simply included/recursively copied the one from the 2019 Map Update ZIP file that @godzilla shared with us already.  Obviously, the ShortFuse hack will do the magic trickery already, and there's no need to modify the CARDINFO file either.

Share this post


Link to post
Share on other sites
1 hour ago, mroset said:

Quick response:  I updated my father's AVIC-F930BT this evening, and everything was successfull (I'll share a more detailed document accompanied by screenshots later on). So please be informed that - in my case at least - it accepted the 'PASSWORDPASSWORD' combination without complaining, and completed the upgrade in about 20-30 minutes time.  Perhaps it is worth mentioning that I got a different message about the password. In Dutch of course, and it stated 'Geef het wachtwoord van Pioneer in om door te gaan met de update. Druk op annuleren om update te stoppen'.  I was offered 3 options 'Yes', 'No'  and 'Cancel', and chose 'Yes'. That seems very different than what @maunav90 got in Italian ('Inserire password nuovamente?') , which seems to suggest a question to CHANGE the password, not to merely enter it..  Final note: I came from a 2011 (hence very old) firmware. Could that be the difference here between what I got and what @maunav90 got ?

 

According to Italian section of the map installation manual, the prompt to enter the password is preceded with this screen:

 Capture.thumb.JPG.aae9995243c20fd72e10cc28d7f2073f.JPG

 

I don't speak or read Italian (or Dutch), but this is probably equivalent to what you described for your installation. After responding "Si", it prompts the user to enter the password.  I think the image @maunav90 posted is after he entered "PASSWORDPASSWORD" and it was rejected. So it was asking the user to re-enter the password. I suspect that he never (or incorrectly) installed the Shortfuse hack, so the password it was expecting was the "real" one registered for this unit's serial number. Not the hacked one "PASSWORDPASSWORD".

Share this post


Link to post
Share on other sites

sorry for my english.
hello friends my navigation is with maps from MY2010 - original map, never update , should I change cardinfo -file with 2017y or follow the steps described in the forum?

Share this post


Link to post
Share on other sites
12 hours ago, RonS said:

According to Italian section of the map installation manual, the prompt to enter the password is preceded with this screen:

 Capture.thumb.JPG.aae9995243c20fd72e10cc28d7f2073f.JPG

 

I don't speak or read Italian (or Dutch), but this is probably equivalent to what you described for your installation. After responding "Si", it prompts the user to enter the password.  I think the image @maunav90 posted is after he entered "PASSWORDPASSWORD" and it was rejected. So it was asking the user to re-enter the password. I suspect that he never (or incorrectly) installed the Shortfuse hack, so the password it was expecting was the "real" one registered for this unit's serial number. Not the hacked one "PASSWORDPASSWORD".

That makes total sense and yes, this is exactly the same popup window that I got in Dutch (Man, never would have expected that this forum would improve everyone's language skills right :lol: ). I suggest that @maunav90 gets back to us and let us know in detail whether that was the case and/or how he resolved the issue.  In any case, it all worked brilliantly and without a glitch for my father's AVIC-F930BT (maps upgraded from 2011=>2019, firmware upgraded  to 8.000) , so thanks for all the efforts @RonS, @godzilla and @spoon1 , also on behalf of my happy father !  I even hooked up his relatively new Samsung smartphone to Bluetooth in the car while I was at it. That was also a real eye-opener for him, and it was clear that this will result in safer driving.

Share this post


Link to post
Share on other sites

It is installed and it works well, just a pity that some street names are not known suddenly, or a roundabout that is not in the right place, but it works well.
Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×