Jump to content
AVIC411.com
Dizle

Pioneer WT7600NEX/ 8600NEX wireless CarPlay issues

Recommended Posts

I've have been on all the iOS 14 betas and I still have it.  But I will say it was much lower in b4-b5, but I find that b6 (for the last couple of days) has been worse.  I think it might just be random though and unrelated to iOS; but I hope its related and Apple is trying to compensate for whatever the problem is.  I am largely hoping that iPhone 12 Pro (and QualComm) will fix it by getting rid of the cancer that is Intel modems

Share this post


Link to post
Share on other sites

Well....experienced drop outs again but not as severe as when I was on IOS 13. As ivanraide stated the only cure appears to be a hardware change in iphones from intel to a Qualcomm chipset.

Share this post


Link to post
Share on other sites

Carplay has been pretty good with mine. I’m on iOS 13.6.1. Has anyone had issues with steering wheel controls not sending next track command to carplay? It works in HD Radio. Thank you

Share this post


Link to post
Share on other sites

For the past 3 days I’ve been using CarPlay with 4G only, disabling Voice over LTE and have yet to experience a audio dropout. I use Apple Music and never had an issue streaming my stations and podcasts, so having LTE disabled poses no problem for me at this time. 
 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×