Jump to content


seth_space

Member Since 18 Mar 2017
Offline Last Active Sep 16 2017 08:03 PM
-----

Posts I've Made

In Topic: New Release F20BT F30BT F40Bt F920BT F930BT F840BT Etc 2017 Release

13 September 2017 - 07:12 PM

Question.. how to change my F930BT to a F940BT after you did this update.

Any tips or howto's would be welcomed by me.

 

is it just replacing the verinfo.dat file?

And if so.. can i use the one used in 2015 update as shown on forum by sinbad or is there a newer version..


In Topic: New Release F20BT F30BT F40Bt F920BT F930BT F840BT Etc 2017 Release

13 September 2017 - 07:11 PM

SD card wrong is often a format problem. Use a 4GB fat32 formatted sd card.


In Topic: New Release F20BT F30BT F40Bt F920BT F930BT F840BT Etc 2017 Release

13 September 2017 - 11:29 AM

Yes!!! F930BT

 

Succesfull and even simpeler then i thought.

 

step 1: download download shortfusescript.zip and  2017 update file

step 2: unpack shortfusescript on a fat32 SD card

step 3 Run script on F930BT ( just place SD card and touch a key when asked.

Step 4: unpack 2017 update on at least 4GB sd card.

step 5: place sdcard in F930BT and restart 

step 6: choose update procedure yes. When asked use PASSWORDPASSWORD as password.

enjoy... for this F930BT type no other steps are needed. ( probably because its the original for this type and several others)


In Topic: 2017 v7 Mod: Nag Screen Removal Z, X, and F series

13 September 2017 - 10:30 AM

Using the testmode.key but the paste function is highlighted but i can not select it.

 

So i deleted the navi.exe in the user/prg0/apl

i copied the navi.exe in my sd card

go to the apl directory

but the paste function does not work.

 

EDIT:

Solved... my god what a mess is this interface.. but hey.. it works.


In Topic: 2015 European Map Update for Pioneer AVIC-F30BT, F930BT, F9310BT, F40BT, F940...

16 July 2017 - 08:54 PM

Try the option in this topic:

 

These units normally don't hard reset by just removing power like they used to. With these you have to reset them in the Menu Settings. If that doesn't work, the Firmware became corrupted somehow. Try updating the firmware and see that if that corrects the problem. You can get the Firmware from here: http://www.pioneerel...re/AVICZ110.zip

Complete instructions on how to perform the update can be found here: http://www.pioneerel...BT 2.003000.pdf

 

alternatives:

http://avic411.com/i...tooth-problems/

 

and read:

https://www.pioneere...BT 2.003000.pdf

Then look here ( use chrome to translate if needed)

http://www.solvusoft...0bt/sub-models/