Jump to content


amp3d

Member Since 13 Jul 2009
Offline Last Active Oct 21 2017 01:05 AM
-----

Posts I've Made

In Topic: are the 2015 maps the newest available for z130

13 October 2017 - 09:07 PM

The offical map releases now come from Navigation.com
2015 is the latest release for our units  (z110-z140). I imagine at some point they will stop updating older units - trying to force us to "upgrade" to newer hardware.

 

It looks like the link now shows that 2017 maps are now available for the 130, is this true?

 

If so I may have to see if I can find it. I'd love to be able to keep my nag screen hack though!

 

EDIT: Nevermind I see your post in the other section now :D

 

For those of you that stumble across this old post check out the hacks/mods section !


In Topic: use z-series harness on NEX?

26 September 2017 - 11:29 PM

sorry the harness changed snice 8000NEX

 

no worries! Thanks for the info. At least I know what I'm up against when I pick it up :)


In Topic: are the 2015 maps the newest available for z130

17 December 2016 - 06:38 PM

The offical map releases now come from Navigation.com
2015 is the latest release for our units  (z110-z140). I imagine at some point they will stop updating older units - trying to force us to "upgrade" to newer hardware.

thank you sir!


In Topic: XM July 16th Logo Update...D/N/F/Zx/Zxxx Series!

17 December 2016 - 12:20 PM

I know this thread is super old, but some of my xm logos are out dated on my Z130bt.

Is there a new logo file I'm missing?

In Topic: Z140BH start up noise

17 December 2016 - 10:49 AM

Is the screen moving in or out at all? If not, can you move it in and out if you do it manually?

I'm just wondering if the unit is trying to move the screen and it's binding somewhere. I've fixed a few avics that had this issue.