Jump to content


Photo

Owners: Post your issues here.


  • Please log in to reply
155 replies to this topic

#1 JasonH

JasonH

    Administrator

  • Administrators
  • 1,776 posts

Posted 11 June 2008 - 12:51 AM

Hey Guys,

For those of you that own F Series units and are having repetitive issues, please post the following so I can send an organized list to Pioneer to see if they can help us out.



Model:
Devices Connected (XM, iPod, etc) :
AV Source (if playing) during issue:
Action that caused the issue (pressed button, search, etc):
Was GPS routing? (yes/no)
Was BlueTooth active? If yes, what device?
Anything else you would like to add:


Thanks,
Jason

#2 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 11 June 2008 - 05:05 PM

If you answer a call on the bluetooth while on xm or ipod it will stich over to the map.

#3 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 11 June 2008 - 05:07 PM

Using a playlist with an Ipod doesn't work right. All of the tracks will be in alphabetical order instead of the playlist order.

This happens with the original Ipod nano (and others from what I read) but does not happen with the iPhone.

#4 coasterlvr

coasterlvr

    Member

  • Members
  • 28 posts

Posted 11 June 2008 - 08:37 PM

Model: F90BT
Devices Connected (XM, iPod, etc) : XM, Sirius, Ipod
AV Source (if playing) during issue: any
Action that caused the issue (pressed button, search, etc):
Was GPS routing? (yes/no)
Was BlueTooth active? If yes, what device?
Anything else you would like to add:

one of my issues is with the distorted voice commands and beep. i'm not sure if this is an issue without amplifiers, but it's pretty bad imo with them. normal audio is great, but any push of a button or voice command is distorted no matter what volume i set it at.

yes, my screen changes to map when using the phone too.

the ipod startup is horribly long.

i need to play with mic placement some. i can't seem to get much voice recognition to work.

i'm going to start driving the car more so i'll report more soon.
jtaudioacc.com

Pioneer CDX-P680 6 disc changer for sale, mint condition.

#5 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 11 June 2008 - 08:53 PM

Same noise without amps. I only have an amp on my sub and I hear the same thing.

#6 openhelix

openhelix
  • Members
  • 11 posts

Posted 11 June 2008 - 10:04 PM

Could it be a ground loop in your install?

#7 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 11 June 2008 - 10:07 PM

The sound on mine only affects the voice and the beep. Music is fine and there is no noise the rest of the time.

Also it doesn't sound like any ground loop I have heard before.

#8 mikeinnj

mikeinnj

    Member

  • Members
  • 288 posts

Posted 11 June 2008 - 10:49 PM

I haven't seen much of this yet, but I could not get text to speech to work on mine for pronouncing street names.

#9 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 11 June 2008 - 10:52 PM

No street names here.

Also, when you arrive at the destination it doesn't say which side of the road its on. This can be pretty annoying.

#10 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 12 June 2008 - 03:24 AM

Lost a bunch of our xm stations tonight. Had to shut the radio off and back on to get them back.

Also, clock is now wrong on this unit and changing it to auto or manual doesnt fix it. Was 2 hrs and some minutes off, after cycling between the 2 settings it is now only 10 mins off but can't get it to correct. Going to try hitting the reset button on here tomorrow.

Playing music from usb thumb drive tonight it kept stopping like a scratched cd.

#11 capper

capper

    Member

  • Members
  • 110 posts

Posted 12 June 2008 - 03:40 AM

rdkl, maybe you should just post what works. :)

#12 capper

capper

    Member

  • Members
  • 110 posts

Posted 12 June 2008 - 03:40 AM

No street names here.

Also, when you arrive at the destination it doesn't say which side of the road its on. This can be pretty annoying.


This does have text to speech doesn't it?

#13 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 12 June 2008 - 04:46 AM

I do a lot of as work so I tend to look for problems. Or maybe they just find me;)

I haven't found a feedback alias or anything so I hope someone over there sees this thread so we can get some fixes!

Functionally this unit is usable right now. It will be fabulous with some updates :)

#14 rdkl

rdkl

    Member

  • Members
  • 113 posts

Posted 12 June 2008 - 02:05 PM

Found another one :)

I got mine to do txt to speech as far as naming the next turn, etc.

If you go to settings and languages and change the voice to Samantha it will call out the names of roads for you. Unfortunately it says 1,2 instead of 1.2 but at least it tells me what road I am going to turn on :)

Also a couple of features I'd like to see added to the list sent to Pioneer:

1. the ability to turn off muting of music while nav is speaking like the z2 had.

2. button to turn off voice prompts while navigating

#15 dwhitley0381

dwhitley0381

    Member

  • Members
  • 306 posts

Posted 12 June 2008 - 02:25 PM

my unit is working ok... I expected it to be a little more hmmm whats the word.... well like a factory radio nav system. After market should be the best... I have to ask does Pioneer not have a R&D department to test these units? I mean of all the problems you are having they should have seen these already and fixed them. Contact your attorney generals office and file a complaint....then they will release better quality products the first time. I have since put my Z1 upgraded to a Z3 back in...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users