Jump to content
AVIC411.com

Search the Community

Showing results for tags 'App'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 5 results

  1. Hi all, I have been a looooonngggg time reader of the nearly 200 page thread about AppRadio and I recently "made the plunge" into the AppRadio scene. I have installed the system but now need your help to get what I believe to be the "perfect setup." My setup: iPhone 5 on ios 6.1.4 Appradio app v1.8.2 (Found cracked version on the forum- I think I really need v2.5 as I have heard/read this is the most stable version for my setup [no black screen upon unsupported app exit etc.] Appradio Extensions 2.0.1-450 from Cydia Repo (Possibly a specific "beta" would be better for my setup?) Appradio 3 Now for my questions: Do you all know if Appradio App v1.8.2 is compatible with ios 6? I would really like to have a cracked version of Appradio App v2.5 but can't find one anywhere on the web... Do you all know anyone on the forum that has v2.5 and is competent enough to crack that version? I could do it myself but the person that downloaded it is the only person that can crack it (because of it being linked to a specific itunes account before cracking...)... Also, if you have version 2.5, I am willing to help you "crack" it, however, we determine it to be done (instructions over the phone etc.) I hope you all can help!! Thank you again. -Weston
  2. I just finished updating my avid z140bh firmware to 4.6. The vga adapter (apple) is connected to both the vga cable and the lightning/usb cable. My iPhone 5 is connected via lightning connector to the vga adapter. When I try to view videos or use app radio apps like waze and carbrowser app the appradio screen on the z140bh is black but I can hear audio via car speakers. Bluetooth is working fine as well. The setting on the z10bh are as follows. App connection: iPhone, iPod connection settings: vga Can someone help me get video and appradio apps to display correctly?
  3. iphone 5 x940bt appradio extensions

    Hello all, I have read about nine forums and am only looking for an answer to wether the appradio extensions will allow my iphone 5 to appear on my x930bt upgraded to x940bt software. I know i might need the lightening to vga and the pionneers vga to the deck adapters. Before I buy all that junk does anyone know wether this even works? Thanks for your time Joe
  4. Ok I did some searching and can't figure this out... I have a z130 upgraded to a z140 and also did the amazing "no nag" hack. Now my problem is when I go to App mode and mirror my iphone the onscreen button bar on the right covers about an inch of the video How do i fix this?
  5. The new updates are released! http://www.navigation.com/pioneer/eu Now let's wait for the downloads
×