Jump to content
AVIC411.com

Search the Community

Showing results for tags 'app mode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 3 results

  1. AVH-X5500BHS

    In hopes of saving some fellow Pioneer AVH-X5500BHS customers headaches, I signed up for AVIC to post a solution for getting App Mode to work on this unit with the iPhone. I'm referring to "App Mode" here, not Advanced App Mode. For a back story, what I wanted to do was play Netflix on the head unit and have it display in the two headrests monitors I have on the back seats. The installers and even Pioneer themselves said this would not work as Netflix will only play in Advanced App Mode, and Advanced App Mode will not do Video out. However, I figured it out. Solution: Go into settings of Head Unit and change the RGB Setting to: NAVI Exit back to main screen. Plug in iPhone using the Pioneer CDIU201S cable. Then you should see the "App Mode" icon on the lower right of screen; press that and you are in App Mode. Start Netflix, YouTube, Waze, or any other app that has video output that you want to show on the head unit screen. Go back into Settings of Head Unit to the RGB setting and change back to iPhone, and you should then see Netflix, Waze, YouTube videos, etc... And what you see there will be outputted via Video Out and show on external monitors. Again, I know by simply pressing "Advanced App Mode" it will show Netflix, but as mentioned, the Video Out from the back of the head unit does not work in Advanced App Mode. This is the only way to get the video to show on an external monitor. Hope this helps solve some problems.
  2. Hi, When I turn the appradio 2 on, it goes straight to appmode if the iPod is connected. I only listen to music most of the time and it is so irritating that I have to ignore the appmode startup everytime I turn in the radio. Is there anyway I can disable the auto launching of appmode on appradio 2? Thanks a lot
  3. Hello, I purchased the new update for my avic f930bt now with app mode but cant get it to work. Now i'm reading that i need a HDMI or MHL cable? but the most android telephones only have a micro usb port Does someone know what i need to get it to work?
×