Jump to content
AVIC411.com

Search the Community

Showing results for tags 'cable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 4 results

  1. Hi, Been reading the forum for several months since purchase of a Mustang with Z3 installed. Wanting to mirror my Galaxy S4 to the Z3 screen. Bought this cable on Fleabay: http://www.ebay.com/itm/Newest-MHL-Micro-USB-to-RCA-HDTV-Adapter-AV-Cable-For-Samsung-Galaxy-S4-S3-S-IV-/291014220266?pt=US_Cell_Phone_PDA_Cables_Adapters&hash=item43c1cc99ea Power the cable through the usb, hook video(yellow), audio(red&white) to the video in RCA's on back of unit. Set the settings to video on, external off. Getting awesome sound but picture is colored lines static, it is getting something because when you change the screen on the phone the z3 screen changes color as well. Any suggestions? Possible that I need an HDMI back to analog(RCA) adapter? Wanting to keep all the connections hid in console & if that's the case I am running out of power ports. Awesome board, thanks for the help, Joel S.
  2. Hello, I purchased the new update for my avic f930bt now with app mode but cant get it to work. Now i'm reading that i need a HDMI or MHL cable? but the most android telephones only have a micro usb port Does someone know what i need to get it to work?
  3. I have tried several different iPods with the same result. I plug it in, using the correct iPod cable, and everything looks fine. I can see my music, navigate, etc. However, I get no sound. Everything worked fine until about a week ago. I have pulled the unit to make sure cables were fine. I've reset to factory settings. Radio and other functions work fine, but no sound from any ipod. Am I missing something? Thanks!
  4. I have been searching many forums trying to see if anyone else is having this problem with their 930bt. The issue that I am having is that the sound I get from connecting my iphone via the pioneer 51 cable is not as good as when I connect my iphone via bluetooth. It sounds much better when connected with bluetooth. Has anyone else noticed this and is there a remedy? Thanks to all that respond.
×