Jump to content
AVIC411.com

Search the Community

Showing results for tags 'f960'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 2 results

  1. TMC reception quality questions

    Hi! Somebody experiencing difficulties with TMC reception in the latest version of the firmware that supports AVICSYNC? Previously I used version 1.07 of firmware for my AVIC-F960BT (~5000NEX?) and TMC reception was very good (about 80-90 events in my city in few minutes after startup), now I'm using version 1.11 (where they avicsync introduced) and my unit receives 1-3 events during first 10-30 minutes of uptime. Someone else experiencing the same problem?
  2. Hi everybody, (excuse my english, i'm french) I bought a car in Germany, a Audi S3 sline, wich is equiped with the Pioneer Avic-F960dab. Unfortunately, the person who sold me the car doesn't know the password of the device I read about password recuperation with the hackmode/testmode of on some forums and tried to put a MicroSD card with the condi's HACKMODE in it. The radio doesn't boot in the SD card nor in a USB Key I don't wanna try something without being sur of what will happen Could someone help me to know how to get back the password of my F960DAB ? I don't really want to pay for it :/ Thanks
×