Jump to content
AVIC411.com

Search the Community

Showing results for tags 'iphone6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 4 results

  1. NEX6000+iPhone6+Carplay=Garbage

    My blackberry Q10 gave up the ghost so it was time to upgrade my device. Due to my employers inability to adequately support anything but iPhones I went to the dark side and settled for an iPhone6. At first I thought it might be cool to make use of the "integration" between my AVIC and iPhone rather than the limited Bluetooth streaming supported via my BB. Well, here is how my first three attempts to use CarPlay went: Attempt #1) I updated the AVIC firmware to 1.08 as required and plugged my iPhone into USB1 with the apple supplied lightning cable. About 10 secs later the AVIC crashed and rebooted itself. When it came back up it was as if it was being powered on for the first time. I was forced to go through the entire setup sequence again. ALL of my settings had been lost; navigation, sound, lighting preferences, everything - blown away. Attempt #2) After going through all the setup I decided I would risk it another time and try to use CarPlay again. This time it worked for about 10 minutes (that's an order of magnitude improvement!) before the screen went totally blank and a loud (and I mean ear piercing loud) high pitched sound was emitted from all channels. The unit was totally unresponsive. The only way I could get it to stop was to turn the car off. The only consolation was that at least it didn't lose all my settings. Attempt #3) same as attempt #2. I also noticed that the Bluetooth (and CarPlay) integration with the iPhone is less functional than my BB Q10. The Q10 enabled all of the play features on the AVIC interface you would expect; e.g. shuffle, repeat, art work, etc. while control of the iPhone through the head unit is dumber than a door knob. This is true when using either the device's built-in music app or the Neutron app (for both BB and iPhone). All-in-all, the iPhone is a significant step down from my former Blackberry Q10. I don't know who's fault it is but I like to think it's Apple since a. I hate them and b. everything worked fine between the NEX and BB (though that was only the Bluetooth interface). One thing is for sure, this was pushed out the door way before it was ready. Boy do I feel like a sucker. I guess Sirius/XM can breath a sigh of relief - for now. Apple CarPlay kind'a reminds me of the Apple Newton.
  2. X930BT w/ iPhone 6

    Hello everyone, I'm currently running Pioneer AVIC-X930BT w/ brake bypass Version 3.002. I'm having an issue connecting my iPhone 6 via iPod cable w/ 30 pin to Lightning adapter. I can charge my phone and display Pandora/iPod, but no sound. Bluetooth works fine still, but have to control everything through the phone. I'm curious if I can run Pioneer's CD-IV202NAVI instead of CD-IU51V(came w/ headunit) with my current firmware. I noticed the IV202NAVI is for the X940BT, will I have to upgrade to use it?
  3. iPhone6 Help

    Hey all, So I have a Avic-Z2 upgradded to Z3. I'm still trying to find & figure out how to use my iphone6 through the lightening cable. What other plugs or hookups do I need in order to Aha Radio app? I would like to be able to control my iphone music & video through the Avic screen. Any help would be greatly appreciated. Thanks!
  4. Z2 iPhone 6 Help

    Hey all, So I have a Avic-Z2 upgradded to Z3. I'm still trying to find & figure out how to use my iphone6 through the lightening cable. What other plugs or hookups do I need in order to Aha Radio app? I would like to be able to control my iphone music & video through the Avic screen. Any help would be greatly appreciated. Thanks!
×