Jump to content
AVIC411.com

Search the Community

Showing results for tags 'mass storage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 1 result

  1. Hello, I have I F700bt that has been installed in my wife's car for several years and it has been working great. She just made the jump from an iPhone 4 to a Samsung Galaxy S2 (android phone). The iPhone worked great through the pioneer cable, gave control through the unit, sounded decent, charged the phone, etc. With the Android phone, the only way I can get it to play music through the unit is via the front AUX in, setting "Input 2" to Video; which gets a black screen since I am using a basic 3.5mm to 3.5mm cable out of the headphone jack on the phone. I have tried using a USB to Micro USB cable to connect the phone to the unit. The USB is never recognized, I tried both in mass storage mode as well as debug mode. Majority of files are .m4a copied from itunes into the "music" folder. I also tried a couple .mp3's in the root folder with the same result. I know there has to be a way to get headunit control of the music played on the android phone, but I can't seem to figure it out. HELP!!! Thanks in advance for any help available!
×