Jump to content
AVIC411.com

Search the Community

Showing results for tags 'pioneer dvd not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 1 result

  1. Hello, I am having an annoying issue with the advanced app mode feature on the Pioneer AVH-P8400BH. After been using it for a few days, suddenly the appradio stop working. The DVD doesn't recognize my iPhone anymore. I can use the cable to charge the iPhone but not for the app mode. it is really frustrating this... I tested others iPhones and they worked. I am concern that this is an issue with my iPhone. This is not the first time it happen to me, Last time I had to make a restore on my iPhone and then everything went back to normal. I dont want to make a restore again.... I want to find out which is the reason why my iPhone is having this crash. Something is interfering the communication between the iPhone and the DVD. Does anyone have the solution or have experiment this issue before? **I am using an iPhone 4s iOS 5.1.1 Jailbroken,
×