Jump to content
AVIC411.com

Search the Community

Showing results for tags 'speed pulse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 2 results

  1. Hi All I've spent the weekend fitting an F88DAB to my Porsche using the Connects2 wiring loom and fascia kit. In general, all's good, apart from when I drove to work this morning, I noticed that the speed pulse values are completely random. They do go back to zero when I stop, but fluctuate all over the place at constant speed, go up or down when I accelerate - basically random. This is completely confusing the sat nav of course, which can't calibrate itself. The Connects2 kit had a specific wire for the speed pulse, and the fact it drops to zero when I stop suggests its not a wiring problem - or it would seem a strange coincidence if it was picking up something else which dropped to zero when I stopped. Any ideas - completely confused at the moment..... ta pete S
  2. Does anyone know if the CAN-01.2 interface is sold anywhere nowadays? Here's a link with the wiring diagram: http://www.connects2.co.uk/Instructions/CAN-01.2.pdf But otherwise I cannot find anyone who sells it. I've tried Metra Online, www.installer.com, and sonicelectronix.com ... no luck. Thanks. John
×