Jump to content
AVIC411.com
jaysmiler

AVH-X3500BHS video through iphone4

Recommended Posts

My head unit will play music through the iphone and my regular music playlists, it will also play the music portion through the videos I have on the iphone however it will not play the video. My iphone screen says the tv is connected but no video will show up on the head unit. If I disconnect the iphone from the head unit I can then watch the music video with no issues, please help. Am I doing something wrong? I know the video portion is working as I can watch dvds on the screen with no issues.

Share this post


Link to post
Share on other sites

yes, i would also like to know what cable you  are using?

 

 

 

 

 

also for the record, the 3500bhs is not an X series AVIC unit, it is an AVH series

Share this post


Link to post
Share on other sites

yes, i would also like to know what cable you  are using?

 

 

 

 

 

also for the record, the 3500bhs is not an X series AVIC unit, it is an AVH series

I have this same setup. Getting video to display is a crapshoot. Flaky as he'll. I have successfully gotten Netflix and some video to play from tapatalk. But I have yet to get YouTube to display on the head unit. Or my Dish Network/sling TV app. I'm using the CD-IU201S cable. But it's a generic cable, not an OEM Pioneer cable. Has that been proven to be an issue? I also get a bad ground loop type noise whenever App mode is used or the video is mirrored to the head unit from the iPhone.

 

I'm getting ready to try a regular old composite video cable to the A/V input to see if it will work for my Dish Network app. I know I won't have any control but I can plug in the HDMI/USB cable when I want the other apps w full control.

 

Is there a better way it get a mirror of my iPhone? Is the generic cable a likely issue?

Share this post


Link to post
Share on other sites

yes, i would also like to know what cable you  are using?

 

 

 

 

 

also for the record, the 3500bhs is not an X series AVIC unit, it is an AVH series

(Springfield XD9sc here:)

Share this post


Link to post
Share on other sites

But it's a generic cable, not an OEM Pioneer cable. Has that been proven to be an issue? I also get a bad ground loop type noise whenever App mode is used or the video is mirrored to the head unit from the iPhone.

 

yes, cheap chinese knock offs have been know to be built very poorly and either are defective out of the mob or fail early.

 

 

(Springfield XD9sc here:)

 

the XD9sc is pretty sweet, my father up graded to one from a Beretta for his EDC. I was back and forth between that and the XDm9c I finally decided on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×