Jump to content

AVIC-F860BT Rebooting

Recommended Posts

Hi All,, 

Would any of you be able to give me some pointers please, as to what to try.

My Daughter has a Pioneer AVIC-F860BT stereo in her car, and has suddenly started rebooting.

I've taken a look at this and read a lot of the forums on AVIC411, but wondered if you can explain what might be happening?

On powering up, you get the 'Navgate'  splash screen, then a Pioneer Logo with 'Loading' and 3 dots after it - this goes blank and tries again, then after approximately 30 seconds, the screen goes black, and the unit appears dead.

I've found the internal SD card, which I have tried to read, but this does not show anything on it, and fails to mount on a Windows PC or a Mac. - Without the SD card in the slot, the unit reports 'Software Error' contact the manufacturer.

This seems to point to the SD card being corrupt, but I'm not sure what you would expect to see on this, or if you would be able to read it like this?

I've tried looking for image files, but there seems to be a lot of broken links on the forums, and not actually sure if this is the problem, (We live in the UK by the way, as I know that some of the software is Country specific).

Before this started happening, the system was working absolutely fine.

Any help would be greatly appreciated, 



Link to post
Share on other sites
  • 1 month later...
  • 2 months later...
  • 1 month later...
  • 1 year later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...