Jump to content
Sign in to follow this  

Avic F9220BT Bluetooth Firmware Update Error

Recommended Posts

Hi, theres my first topic on this site. I'm a owner of Pioneer Avic F9220BT (the same f920BT but for Ford), from the start i can't get to the Bluetooth connection. In the section of options (BT) everything is grey, can't do anything. When I tried to install new one firmware for BT there's no chance,I chose version 3.32, put it on the SD Card, then install but after like 15 minutes it just gave error - " error during installation. Please reboot." Nothing more, secondary time - the same result. I've maps 2015 and park wire attach to case of radio. Did someone got the same problem ?

Thanks for help, Lukas !

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this