Jump to content
AVIC411.com

RaymondR

Members
  • Content count

    10
  • Joined

  • Last visited

About RaymondR

  • Rank

  1. Carplay not Autoconnecting on AVH-W4400NEX

    that is the software iam running at the moment, is there a way to force a reinstallation of the firmware over USB?
  2. Carplay not Autoconnecting on AVH-W4400NEX

    What version are you running now?
  3. Hi Guys, My head unit doesn't want to auto connect anymore to my wireless carplay. When i follow the wizard to add the phone it works but after that it never autoconnects. i already tried the following: -Removed wifi and bluetooth connections from both head unit and phone -factory reset on iphone and head unit. -Went thru all settings in phone. -Tried other phone ios 13.6 -Tried other phone with IOS14 Beta Phone is running IOS 13.6 Headunit 1.02 Any of you had any experience like this?
  4. Help with a AVH-W4400NEX

    I managed to image a new SD card. send me a pm if you also need the image. My unit is working again!
  5. Software Image AVH-W4400NEX

    I managed to image a new SD card. send me a pm if you also need the image. My unit is working again!
  6. AVH-4400NEX Software Error

    I managed to image a new SD card. send me a pm if you also need the image. My unit is working again!
  7. Software Image AVH-W4400NEX

    Hi guys, Today my AVH-W4400NEX my unit got bricked out of nothing. unit shows loading the the screen glitches and the unit does a reboot. fron what i learned on this forum this can be caused by a corrupted firmware image or sd card. Iam handy with Soft and Firmware so iam looking for an image file to put on the SD. Does anyone has this?
  8. Help with a AVH-W4400NEX

    I can definitely help you making a “clone” of the working sd card to another. Iam also in the need of this image my self. Please contact me so we can help each other.
  9. AVH-4400NEX Software Error

    Looks like i have the same issue unit keeps loading give some glitches and reboots.. anyone got this fixed? as a IT guy iam pretty handy with soft and firmware anyone please help me out
×